73 résultats trouvés

par Gagcbr
03 Fév 2018, 13:03
Forum : tags
Sujet : Problème sur template de la température du mois
Réponses : 12
Vus : 751

Re: Problème sur template de la température du mois

j'ai trouvé !!
J'ai remonté mon fichier statemp.txt dans la chaîne des fichiers personnalisés dans CFG CUSTOM FICHIER
Il était en n°10 et je l'ai passé en n°6 et le calcul s'est fait correctement...
Je n'y comprends toujours rien mais ça fonctionne comme ça
par Gagcbr
03 Fév 2018, 11:09
Forum : tags
Sujet : Problème sur template de la température du mois
Réponses : 12
Vus : 751

Re: Problème sur template de la température du mois

Salut Tudgur A la place de %ws_month% dans les tags? Quand je le fais ça me mets ça : %ws_m_minday[02,2]% et ça ne fait pas le calcul :( J'ai vraiment l'impression que wswin ne me fais aucun calcul concernant le mois et la température précisément Incompréhensible, quand je mets ces tags dans un autr...
par Gagcbr
02 Fév 2018, 11:04
Forum : tags
Sujet : Problème sur template de la température du mois
Réponses : 12
Vus : 751

Re: Problème sur template de la température du mois

Bonjour Le tag utilisé ds son ensemble est bien : %ws_m_minday[%ws_month%,2]% c'est le tag %ws_month% qui créé l'espace et qui donne [ 2,2] Ce ne serait pas plutôt un problème d'unités? Quand je mets %ws_m_minday[2,2]% le calcul est bien fait et ça me mets la date souhaitée Ce qui est bizarre c'est ...
par Gagcbr
01 Fév 2018, 18:45
Forum : tags
Sujet : Problème sur template de la température du mois
Réponses : 12
Vus : 751

Re: Problème sur template de la température du mois

Bonjour mm91 et merci pour tes recherches
Je n'ai pourtant pas d'espace dans mon tag, par exemple : %ws_m_minday[%ws_month%,2] et ça donne %ws_m_minday[ 2,2]%
as tu une autre idée?
par Gagcbr
28 Jan 2018, 13:13
Forum : tags
Sujet : Problème sur template de la température du mois
Réponses : 12
Vus : 751

Problème sur template de la température du mois

Bonjour
J'ai un souci avec les tags de la température du mois : mini, maxi et les jours associés
Je vous mets le lien de la page : http://www.meteo-mayenne.fr/index.php?mod=page&ac=page&id_page=28
Les valeurs ne s'affichent pas
Avez vous une idée?
Gaël
par Gagcbr
30 Aoû 2017, 19:14
Forum : Bugs
Sujet : Problème Html/Wap-Error Rewrite
Réponses : 0
Vus : 836

Problème Html/Wap-Error Rewrite

Bonjour à tous Bien longtemps que je n'étais pas passé sur le forum depuis la création de mon site avec wswin en 2005 :bigrin: J'ai un souci récurrent : Je créé des fichiers personnalisés et régulièrement (1 fois par jour) j'ai ce message d'erreur : Html/ Wap-Error Rewrite "nom de fichier.html&...
par Gagcbr
27 Sep 2012, 09:47
Forum : Problèmes
Sujet : Affichage jour 24h impossible
Réponses : 5
Vus : 1584

Re: Affichage jour 24h impossible

J'ai résolu mon problème En exportant mon fichier CSV, je me suis aperçu qu'il y avait pas mal d'enregistrements incohérents (année 1981 ou 2034 par exemlple...) j'ai édité avec bloc note, supprimer tous les mauvais enregistrements, copier/coller avec mes 2 fichiers. et réimporté le tout ds WSWIN en...
par Gagcbr
27 Sep 2012, 08:24
Forum : Problèmes
Sujet : Affichage jour 24h impossible
Réponses : 5
Vus : 1584

Re: Affichage jour 24h impossible

la case affichage/paramètres/Programme <-> Affichage 24 heures était bien cochée je l'ai décochée pour que les enregistrements de mes fichiers internet se fasse Apparemment, en affichage 24h l'enregistrement se fait bien sur le fichier WD_09_12.dat (l'heure de mmodification change et la taille du fi...
par Gagcbr
27 Sep 2012, 08:07
Forum : Problèmes
Sujet : Affichage jour 24h impossible
Réponses : 5
Vus : 1584

Re: Affichage jour 24h impossible

OK
je vais essayer de voir si ça fonctionne

merci de ta réponse rapide
par Gagcbr
27 Sep 2012, 07:02
Forum : Problèmes
Sujet : Affichage jour 24h impossible
Réponses : 5
Vus : 1584

Affichage jour 24h impossible

Bonjour depuis hier j'ai un souci : - l'écriture des données ne se fait pas en "jour 24h" et se fait en jour normal J'ai essayé de réeinstaller le programme : pas de résultat J'ai déplacé le WD 0912.dat, le logiciel en a recréé un autre et les données se sont à nouveau écrite normalement d...
par Gagcbr
11 Avr 2012, 17:33
Forum : Mise en ligne
Sujet : StatIC
Réponses : 11
Vus : 2431

Re: StatIC

ok merci
par Gagcbr
10 Avr 2012, 10:57
Forum : Mise en ligne
Sujet : StatIC
Réponses : 11
Vus : 2431

Re: StatIC

Bonjour

N'ayant pas de réponses, je me permet de faire un petit up

Si certains d'entre vous ont la même config pour éclairer mes lanternes

cordialement
par Gagcbr
09 Jan 2012, 22:06
Forum : Mise en ligne
Sujet : mmini et mini
Réponses : 1
Vus : 1371

Re: mmini et mini

bon j'ai trouvé : la deuxième case "#2 enregistrement des minis graphiques" était cochée

je continue ma supervision ;o)
par Gagcbr
09 Jan 2012, 21:52
Forum : Mise en ligne
Sujet : mmini et mini
Réponses : 1
Vus : 1371

mmini et mini

Bonjour à tous je viens de m'apercevoir que 2 fichiers identiques étaient créés lors de l'enregistrement des données pour chaque sonde par exemple : mini_currentd.gif et mmini_currentd.gif et ça pour chaque donnée : temp, vent, rafale, pression etc. Une case serait elle mal cochée? Si je peux diminu...
par Gagcbr
06 Jan 2012, 19:50
Forum : Problèmes
Sujet : Mémoire station : récupération des données
Réponses : 8
Vus : 1421

Re: Mémoire station : récupération des données

merci pour vos réponses et effectivement ça fait 2 nuits que cela fonctionne...

Peut être une explication, la nuit précédente, mon pc ne s'est pas éteint correctement et donc wswin avec !! Peut être un bug lors du redémarrage

Aller à la recherche avancée