2561 résultats trouvés

par mm91
12 Avr 2018, 06:10
Forum : Procédures et problèmes de mise à jour
Sujet : update V2.99.0 sans "ns" (avec son) ?
Réponses : 4
Vus : 253

Re: update V2.99.0 sans "ns" (avec son) ?

La dernière version V 2.99.1 comprend bien les "update" avec les deux options: avec et sans le "ns"
par mm91
12 Avr 2018, 06:08
Forum : Evolution et nouvelles fonctions
Sujet : V 2.99.1
Réponses : 0
Vus : 32

V 2.99.1

nouvelle version V 2.99.1 du 9 avril 2018
par mm91
03 Avr 2018, 20:26
Forum : Procédures et problèmes de mise à jour
Sujet : update V2.99.0 sans "ns" (avec son) ?
Réponses : 4
Vus : 253

Re: update V2.99.0 sans "ns" (avec son) ?

Bonsoir, si ce fichier dll est seul manquant il peut être téléchargé sur ce site : http://www.telecharger-dll.fr/dll-lame_enc.dll.html ; il faut je crois en + Microsoft Speech API 4.0 ; mais peut-être que cela ne suffit pas. L'onglet langue du menu contrôle est toujours présent. Coridalement JP OK,...
par mm91
03 Avr 2018, 14:18
Forum : Procédures et problèmes de mise à jour
Sujet : update V2.99.0 sans "ns" (avec son) ?
Réponses : 4
Vus : 253

Re: update V2.99.0 sans "ns" (avec son) ?

Je viens de faire la MAJ avec la nouvelle version (complète). Si Werner ne propose plus l'update sans "ns", j'en conclus que peu de monde utilise la version sonore de Wswin32. L'utilisez-vous ? Sur mon site ça donne ça: http://icare.cinq.free.fr/meteo/ws_speech.mp3 (mise à jour toutes les ...
par mm91
03 Avr 2018, 07:10
Forum : Procédures et problèmes de mise à jour
Sujet : update V2.99.0 sans "ns" (avec son) ?
Réponses : 4
Vus : 253

update V2.99.0 sans "ns" (avec son) ?

Pour cette dernière version (V2.99.0), sur le site de Werner, je ne trouve que l'update avec "ns" (update_wswin32ns_29900.exe) or j'utilise toujours le son; il me faut donc l'option "sans ns" que je ne vois pas, contrairement à d'habitude où il y a toujours le choix entre les deu...
par mm91
03 Avr 2018, 06:45
Forum : Evolution et nouvelles fonctions
Sujet : V 2.99
Réponses : 2
Vus : 112

Re: V 2.99

Traduction Google d'un extrait de Info_en.txt ( à utiliser avec les précautions d'usage ! mm91) 3 avril 2018 V2.99.0 2018-03-24 - possibilité d'exporter les données journalières (valeur, min, max) des capteurs disponibles, pour les données mensuelles et les données annuelles en plus des "capteu...
par mm91
02 Avr 2018, 22:04
Forum : Evolution et nouvelles fonctions
Sujet : V 2.99
Réponses : 2
Vus : 112

Re: V 2.99

oui, et avec beaucoup de modifications ! (plus ou moins importantes ? voir info_en.txt)

je fais la mise à jour prochainement.
par mm91
09 Fév 2018, 11:03
Forum : tags
Sujet : Recherche de tags des extrêmes mensuels
Réponses : 7
Vus : 1076

Re: Recherche de tags des extrêmes mensuels

Tudgur a écrit :....................
Dans ws_variables_en.txt, beaucoup de tags sont tout de même peut compréhensibles !
...............


Il y a la traduction en français de Chriss (aussi avec quelques erreurs) que j'utilise beaucoup, mais malheureusement pas mise à jour depuis longtemps !...
par mm91
09 Fév 2018, 07:42
Forum : tags
Sujet : Recherche de tags des extrêmes mensuels
Réponses : 7
Vus : 1076

Re: Recherche de tags des extrêmes mensuels

Je vois que celui-là (jours d'ensoleillement, que tu as cites): %season_idhdaysx............... existe depuis la version V2.96.8 du 6/10/2011 (voir "info_en.txt") il y a souvent beaucoup de nouveaux tags à chaque nouvelle version de Wswin32.exe Il faut bien utiliser aussi les dernières ver...
par mm91
03 Fév 2018, 12:40
Forum : tags
Sujet : Problème sur template de la température du mois
Réponses : 12
Vus : 713

Re: Problème sur template de la température du mois

...... Ce ne serait pas plutôt un problème d'unités? ....... J'ai essayé en mettant: %unit_on %...............%unit_off% ou %unit_off%...............%unit_on % en début et fin de ligne; je n'ai pas de différence: dans tous les cas ces tags fonctionnent toujours correctement chez moi. Voir en bas pa...
par mm91
02 Fév 2018, 08:59
Forum : tags
Sujet : Problème sur template de la température du mois
Réponses : 12
Vus : 713

Re: Problème sur template de la température du mois

Bonjour mm91 Le tout est de trouver pour quoi le tag %ws_month% ajoute un espace. Je vais voir si je trouve une explication ou si j'utilise ce tag à quelque part sur mes pages. OK, Vals, je n'avais pas compris que Gagcbr utilisait le tag: %ws_m_minday[%ws_month%,2]% (d'autant plus que c'est moi qui...
par mm91
01 Fév 2018, 22:54
Forum : tags
Sujet : Problème sur template de la température du mois
Réponses : 12
Vus : 713

Re: Problème sur template de la température du mois

Oui, on voit bien un espace dans ta page: http://www.meteo-mayenne.fr/index.php?mod=page&ac=page&id_page=28 on voit aussi très bien l'espace dans le code source de cette page. ça ne serait donc pas étonnant qu'il y soit aussi dans ta page texte (avant calcul par Wswin32) Comme déjà indiqué, ...
par mm91
31 Jan 2018, 21:35
Forum : Problèmes
Sujet : WsWin me joue des tours !!!
Réponses : 12
Vus : 489

Re: WsWin me joue des tours !!!

Merci pour vos retours. J'ai viré les compteurs du bas sur les pages http://meteodefeyzin.free.fr/index.html et http://meteodefeyzin.free.fr/webcam/webcam10.html Est-ce que vous voyez une amélioration ? Merci Sur le lien de la webcam, pas de blocage PC comme l'autrefois, mais ouverture simultanée d...
par mm91
31 Jan 2018, 19:14
Forum : Problèmes
Sujet : WsWin me joue des tours !!!
Réponses : 12
Vus : 489

Re: WsWin me joue des tours !!!

Bonjour Tudgur Quelqu'un m'avait déjà fait la remarque. Je ne sais pas d'où vient cette pub mais c'est à l'insu de mon plein grès !! J'ai demandé à un personne de regarder car je vois pas. Avec mon bloqueur de pub je ne la vois pas mais ce serait mieux s'il n'y en avait pas. bonjour à tous, Pour in...
par mm91
28 Jan 2018, 21:50
Forum : tags
Sujet : Problème sur template de la température du mois
Réponses : 12
Vus : 713

Re: Problème sur template de la température du mois

J'ai beaucoup cherché et j'ai trouvé ! Je vois dans le code source de ta page que tu as écris: %ws_m_minday[ 1,2]% et %ws_m_minval[ 1,2]% etc. il y a un espace en trop entre le "[" et le "1" c'est ce qui provoque le non-calcul du tag (et son écriture en texte). J'ai fait l'essai ...

Aller à la recherche avancée