13 résultats trouvés

par meteo montignac
18 août 2015, 09:33
Forum : tags
Sujet : RESOLU Problème des tags de température intérieure
Réponses : 12
Vues : 4244

Re: RESOLU Problème des tags de température intérieure

Super, Cela rejoint le problème que je rencontre; le fait de "manipuler" WsWin le remet d'aplomb. Je n'ai pas penser à donner l'information hier du fait que je me sers peu de la temp intérieur (affichage console) mais depuis toujours les donnèes intérieures dans WsWin s'affichent de façon aléatoire,...
par meteo montignac
17 août 2015, 23:03
Forum : tags
Sujet : RESOLU Problème des tags de température intérieure
Réponses : 12
Vues : 4244

Re: Problème des tags de température intérieure

Les valeurs de ces deux tags sont elles présentes et bien écrites dans le tableau des "valeurs mini et maxi" de WsWin ?
par meteo montignac
17 août 2015, 12:15
Forum : tags
Sujet : RESOLU Problème des tags de température intérieure
Réponses : 12
Vues : 4244

Re: Problème des tags de température intérieure

Oui, j'ai bien noté.
Je ne veux pas insister, mais je profiterai de la mise à jour, cela réécrirai une partie du système, (ou voir réinstaller),et referai le test avec le custom.
Bonne continuation,
par meteo montignac
17 août 2015, 08:50
Forum : tags
Sujet : RESOLU Problème des tags de température intérieure
Réponses : 12
Vues : 4244

Re: Problème des tags de température intérieure

Mon installation est beaucoup plus basique, (WS2357, Heavy W WsWin), j'utilise les tags %curminmaxhour[2,0,2]% %maxtimecurday[2]% et ce problème je l'ai eu, pas seulement sur le fait expliqué précédemment, mais je le mettais sur le compte de la station, je repassais en revu les custom, contrôlais la...
par meteo montignac
16 août 2015, 13:22
Forum : tags
Sujet : RESOLU Problème des tags de température intérieure
Réponses : 12
Vues : 4244

Re: Problème des tags de température intérieure

Bonjour,
J'ai eu un cas similaire en refaisant mon site, et donc mes pages custom, quelques jours après, alors que ces tags fonctionnaient les jours suivants puisque je contrôlais, j'ai du réécrire ces tags dans mes pages custom!
M'étais je trompé ? J'avais copie colle !
A voir.
par meteo montignac
02 mars 2014, 13:09
Forum : Bugs
Sujet : Pb. dans les tableaux de statistiques mensuelles
Réponses : 18
Vues : 8283

Re: Pb. dans les tableaux de statistiques mensuelles

1er Mars tableau sans la ligne Mars = normal
2 mars tableau avec la ligne mars
Donc fonctionnement Ok
par meteo montignac
03 févr. 2014, 23:50
Forum : Bugs
Sujet : Pb. dans les tableaux de statistiques mensuelles
Réponses : 18
Vues : 8283

Re: Pb. dans les tableaux de statistiques mensuelles

Oui, "jour" est bien coché chez moi, et les graphiques sont faits automatiquement, et à chaque démarrage de WsWin en journée. C'est ce qui me fait dire que le petit défaut est bien apparu chez moi, le 1er fev (déroulement décrit sur post);(donc chez moi à 6h00 9h00 12h00 etc..+mes actions manuelles)...
par meteo montignac
03 févr. 2014, 13:29
Forum : Bugs
Sujet : Pb. dans les tableaux de statistiques mensuelles
Réponses : 18
Vues : 8283

Re: Pb. dans les tableaux de statistiques mensuelles

Tu as été peut être victime d'un petit problème que j'exposerai sur le forum.
Mon site se met à jour à 6 9 12 15 18 21 + 6mn pour le transfert
Je les vois se mettre à jour au fur et à mesure
Je regarderai sur mes sauves ce soir
Merci
Bonne journée
par meteo montignac
03 févr. 2014, 13:28
Forum : Bugs
Sujet : Pb. dans les tableaux de statistiques mensuelles
Réponses : 18
Vues : 8283

Re: Pb. dans les tableaux de statistiques mensuelles

Tu as été peut être victime d'un petit problème que j'exposerai sur le forum.
Mon site se met à jour à 6 9 12 15 18 21 + 6mn pour le transfert
Je les vois se mettre à jour au fur et à mesure
Je regarderai sur mes sauves ce soir
Merci
Bonne journée
par meteo montignac
02 févr. 2014, 22:52
Forum : Bugs
Sujet : Pb. dans les tableaux de statistiques mensuelles
Réponses : 18
Vues : 8283

Re: Pb. dans les tableaux de statistiques mensuelles

Désolé pour mon incompréhension, j'ai des progrès à faire avec Wswin,... Mes tableaux se créent automatiquement depuis début janvier 2014, et c'est le premier changement de mois. Jusque là je le faisais manuellement tout allait bien, donc à la vue du tableau sans la ligne février et les calculs en b...
par meteo montignac
02 févr. 2014, 15:58
Forum : Bugs
Sujet : Pb. dans les tableaux de statistiques mensuelles
Réponses : 18
Vues : 8283

Re: Pb. dans les tableaux de statistiques mensuelles

http://meteo.montignac33.pagesperso-orange.fr/Stat2014.html Les tableaux se sont bien mis à jour automatiquement. janvier février apparaissent correctement. Les totaux semblent cohérents. En fait les calculs se font bien, à mon avis ce n'est qu'un problème informatique d'écriture de tableau dans htm...
par meteo montignac
02 févr. 2014, 14:39
Forum : Bugs
Sujet : Pb. dans les tableaux de statistiques mensuelles
Réponses : 18
Vues : 8283

Re: Pb. dans les tableaux de statistiques mensuelles

Le problème sur mon système était bien qu' au 1er février, dans les tableaux statistiques enregistrés dans le fichier html n'apparaissait que le mois de janvier. Lors du démarrage de WsWin on voit la création des divers graphiques et la création des statistiques, seulement il n'y paraissait que janv...
par meteo montignac
01 févr. 2014, 22:39
Forum : Bugs
Sujet : Pb. dans les tableaux de statistiques mensuelles
Réponses : 18
Vues : 8283

Re: Pb. dans les tableaux de statistiques mensuelles

2 ans se sont écoulés,... utilisateur depuis mai 2012, et ayant activé cette fonctionnalité seulement début janvier 2014, jusque là aucun problème et ce 1er février problème identique à mm91. Qu'en est il à présent de ce problème ? Est ce que quelqu'un a pu réparer ? WsWin V2.97.10 Ws2357 __________...