erreur valeur pluvio

Forum dédié aux différents bogues découverts ou aux éventuelles améliorations, peut être que Werner nous entendra !
meteo71
Participation 0
Participation 0
Messages : 16
Enregistré le : 21 Juin 2009, 20:57
Contact :

erreur valeur pluvio

Messagepar meteo71 » 05 Mai 2010, 16:15

Bonjour,

J'ai une ws2300 + wswin32
je viens de rencontrer une erreur. Il apparait une mesure de 194mm au pluvio alors que mon fichier history.dat est bon et qu'il n'y a aucun problème d'horaire, ici j'ai 3 temps qui se sont dupliqués et que je ne sais pas effacer. Mon Pc à planter et l'erreur est apparu lorsque j'ai relancé le PC, erreur uniquement présente dans wswin32
Il m'est impossible d'effacer simplement le chiffre 194
Vous verrez sur l'image le problème de cette valeur et des 3 temps :

Image

Je ne sais pas comment résoudre ce problème et je vous remercie de votre aide.

cordialement

christophe

Tudgur
Participation 6
Participation 6
Messages : 1710
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: erreur valeur pluvio

Messagepar Tudgur » 05 Mai 2010, 16:31

Bonjour.

Tu fais un export du fichier mois.
Un fichier EXP05_10.CSV sera créé sous WSwin.
Tu l'édites avec notepad et tu effaces les lignes correspondantes.
Puis tu effaces (ou plutôt renommes le fichier WD_05_10.DAT par exemple WD_05_10.DAT_old )
Puis, Wswin étant ouvert, affichage mois de mai (tu n'auras aucune courbe à l'écran), tu importes ton fichier .CSV
Et tout rentrera dans l'ordre.
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

meteo71
Participation 0
Participation 0
Messages : 16
Enregistré le : 21 Juin 2009, 20:57
Contact :

Re: erreur valeur pluvio

Messagepar meteo71 » 06 Mai 2010, 19:25

Bonsoir,

merci pour la procédure que je vais garder en mémoire pour une prochaine fois car sans que je ne fasse rien, l'erreur a disparu !! :confused:
Tant mieux mais je n'ai pas compris ce qu'il s'était passé.

Ps : un petit bonjour à la Bretagne. Ma famille est de Landéda (et j'y ai passé de nombreuses vacances), tu dois connaître :bigrin:

@+

Tudgur
Participation 6
Participation 6
Messages : 1710
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: erreur valeur pluvio

Messagepar Tudgur » 06 Mai 2010, 19:39

Et oui, à vol de goéland Landéda est tout près d'ici !
Cordialement.

Tudgur
http://meteo-plouguerneau.fr


Retourner vers « Bugs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité