Sonde thermo/hygro

Forum dédié aux différents bogues découverts ou aux éventuelles améliorations, peut être que Werner nous entendra !
mm91
Participation 6
Participation 6
Messages : 2525
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar mm91 » 01 Mar 2012, 22:00

J'ai bien éffectué les opérations que vous m'avez indiqué; mais malgré cela j'ai toujours sur mon site une température mini record de 33°8 .......OOpss......... Bonne soirée à tous, si quelqu'un à une idée, je suis preneur


En fait, quand on va sur son site, il n’y a aucun tableau statistique de Wswin32, mais uniquement des « noaa.php », où l’on trouve effectivement, pour février 2012, un minimum à –33.8°C, comme ici par exemple : http://meteo-amateur.com/noaa.php?type=annuel

Comme moi je n’y connais rien dans ce domaine (d’après ce que j’ai cru comprendre, avec une page "php", le calcul est fait directement sur le site et non dans Wswin32), c’est à vous de lui dire comment on fait pour qu’une page « php » se mette à jour après avoir fait des corrections dans les données
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2661
Enregistré le : 12 Déc 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar webmaster » 01 Mar 2012, 22:27

Mince, je n'avais pas pensé à regarder le noaa annuel en restant sur le mensuel !

webmaster a écrit :Par le menu Internet / Mise à jour Graphiques et tableaux.
Ensuite tu mets du 01/01/2012 à aujourd'hui, tu coches tous et tu valides.


Cette solution aurait du corriger le problème, car la case noaa annuel faisait parti du lot.
Je pense plus maintenant à un problème de FTP, c'est également une possibilité, il faudrait contrôler les valeurs en local.
mm91 a écrit :Comme moi je n’y connais rien dans ce domaine (d’après ce que j’ai cru comprendre, avec une page "php", le calcul est fait directement sur le site et non dans Wswin32)

Sur ce type de code, le PHP ne sert qu'à la mise en page et en couleurs de données brutes contenues dans un fichier texte.
Cordialement

Rieux

Avatar du membre
Petit Loup
Participation 1
Participation 1
Messages : 87
Enregistré le : 26 Avr 2008, 12:34
Localisation : BRESSOLS.82.Altitude 92m Vallée du Tarn 4Kms S/Ouest de MONTAUBAN
Contact :

Re: Sonde thermo/hygro

Messagepar Petit Loup » 14 Mar 2012, 20:47

Bonsoir à tous............

Aprés pas mal de temps d'absence......... merci à tous pour vos réponses, et n'ayant pas trouvé de solution malgré tous vos remédes, j'ai décidé de:

- Supprimer le "tag" des températures extérieures mini..... et de rentrer manuellement la température de - 12° (comme des températures mini de moins 12° dans le S/Ouest cela arrive tous les 10 à 15 ans, cela me laisse le temps de voir venir :razz: :razz: , et d'ici 15 ans ??? :?: :?: :?: :?: :?: :!: :!: :!: Dieu seul sait ce que je serais devenu :yes1: :???: :???: :???: bon W.End à tous.... et encore :Panneau-Merci: :Panneau-Merci:

P.S. j'ai par contre changé ma sonde thermo/hygro......


Retourner vers « Bugs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité