Sonde thermo/hygro

Forum dédié aux différents bogues découverts ou aux éventuelles améliorations, peut être que Werner nous entendra !
Avatar du membre
Petit Loup
Participation 1
Participation 1
Messages : 87
Enregistré le : 26 Avr 2008, 12:34
Localisation : BRESSOLS.82.Altitude 92m Vallée du Tarn 4Kms S/Ouest de MONTAUBAN
Contact :

Sonde thermo/hygro

Messagepar Petit Loup » 23 Fév 2012, 07:57

Bonjour à tous,

A la suite de la période de froid et de neige, j'ai la sonde thermo/hygro de ma VP2 qui à perdu la boule pendant quelques heures, m'enregistrant des températures de moins 32°..... Dans quel fichier faut il intervenir manuellement pour rectifier ces données ??? :Panneau-Merci: Bonne journée à tous..

P.S. je sais que ma sonde est en fin de vie (mise en service 2008), j'attends le dégel pour grimper au pylône.. A signaler aussi que de ce fait dans le tableau tpérature mini/max de Wswin elle me donne une temp. mini de moins 32°.... c'est ce bug que je voudrais corriger!!!! :twisted: :twisted:

mm91
Participation 6
Participation 6
Messages : 2525
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar mm91 » 23 Fév 2012, 08:55

Wswin32 est fait pour fonctionner en automatique.
Toutes les statistiques (tableaux, graphiques, min, max, moy, etc. ) sont automatiquement mises à jour, au maximum toutes les 24 heures, avec les données d’entrée.

Il ne faut donc jamais corriger manuellement ces statistiques, mais corriger les données d’entrée (cinquième icône : « Editer »)
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2661
Enregistré le : 12 Déc 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar webmaster » 23 Fév 2012, 12:53

Bonjour,
mm91 a écrit :mais corriger les données d’entrée (cinquième icône : « Editer »

En prenant soin d'afficher le graphique du jour concerné auparavant.
Ensuite effectuer une mise à jour des tableaux et graphiques journaliers, hebdomadaires, mensuels et annuels.
Cocher également la case concernant les jours froids, le nom m'échappe et je n'ai pas de WsWin sous la main.
Cordialement

Rieux

Avatar du membre
Petit Loup
Participation 1
Participation 1
Messages : 87
Enregistré le : 26 Avr 2008, 12:34
Localisation : BRESSOLS.82.Altitude 92m Vallée du Tarn 4Kms S/Ouest de MONTAUBAN
Contact :

Re: Sonde thermo/hygro

Messagepar Petit Loup » 28 Fév 2012, 19:43

Bonsoir :oops:
Avec beaucoup de retard, cause W End absent..... et aujourd'hui "Box" H.S...... obligé d'aller en chercher une dans un magasin de mon fournisseur :mad: :mad: .

Afficher le graphique du jour considéré, pas de problème, j'ai trouvé et rectifié les données érronées.

Maintenant mise à jour tableaux graphiques jour mois année, je ne trouve pas!!!! :oops: :oops: :oops: .... en 2012 je suis le même qu'en 2011... :Panneau-Merci:

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2661
Enregistré le : 12 Déc 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar webmaster » 28 Fév 2012, 21:31

Bonsoir,

Par le menu Internet / Mise à jour Graphiques et tableaux.
Ensuite tu mets du 01/01/2012 à aujourd'hui, tu coches tous et tu valides.
Cordialement



Rieux

Avatar du membre
Petit Loup
Participation 1
Participation 1
Messages : 87
Enregistré le : 26 Avr 2008, 12:34
Localisation : BRESSOLS.82.Altitude 92m Vallée du Tarn 4Kms S/Ouest de MONTAUBAN
Contact :

Sonde thermo/hygro

Messagepar Petit Loup » 29 Fév 2012, 18:26

Bonsoir à tous,
J'ai bien éffectué les opérations que vous m'avez indiqué; mais malgré cela j'ai toujours sur mon site une température mini record de 33°8 .......OOpss......... Bonne soirée à tous, si quelqu'un à une idée, je suis preneur..........

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2661
Enregistré le : 12 Déc 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar webmaster » 29 Fév 2012, 21:48

Bonsoir,

A quel endroit plus précisément ?
Cordialement



Rieux

Tudgur
Participation 6
Participation 6
Messages : 1691
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: Sonde thermo/hygro

Messagepar Tudgur » 29 Fév 2012, 23:40

Bonsoir,

Ouvre le fichier ws_hist.txt situé sous la racine de WsWin.
Au début du fichier il ya ceci :

Code : Tout sélectionner

[LongTime]
CalcLongTime=1
Begin=893452288
TempMin=-5.2
TempMax=31.0
TempMinTime=975782208
TempMaxTime=1062404128

Corrige la valeur erronée (auparavant fais une sauvegarde du fichier au cas où...)
Pour la date, c'est plus problématique, mais tu peux éventuellemnt la trouver un peu plus bas :

Code : Tout sélectionner

Old_TempMin=-2.7
Old_TempMax=31.0
Old_TempMinTime=932199392
Old_TempMaxTime=1054501472

Il suffit de faire un copier-coller du code numérique de la date...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

mm91
Participation 6
Participation 6
Messages : 2525
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar mm91 » 01 Mar 2012, 07:58

Petit Loup a écrit :Bonsoir à tous,
J'ai bien éffectué les opérations que vous m'avez indiqué; mais malgré cela j'ai toujours sur mon site une température mini record de 33°8 .......OOpss......... Bonne soirée à tous, si quelqu'un à une idée, je suis preneur..........


Est-ce que c’est dans ce tableau que ta température mini reste fausse ?

Image

Si oui :

Tu dis qu’elle est fausse sur ton site météo, mais as-tu vérifié qu’elle était juste avant transfert sur ton site ? c’est à dire dans Wswin32 : « Météo / Données Statistiques / Valeurs sur le long terme »

Si elle est fausse avant transfert sur ton site :
as-tu bien coché dans ce tableau « Valeurs sur le long terme modifié en auto » ?

Si oui,
tu peux forcer un nouveau calcul en faisant une RAZ de cette température mini ;
pour cela, dans le tableau, tu entres manuellement des « 0000 » à la place de la température et de la date (la procédure est indiquée dans l’Aide)
Ensuite tu refais une demande de mise à jour comme indiqué précédemment.

Tudgur :
su tu interviens directement dans le fichier « ws_hist.txt » sans savoir comment se produit l’erreur, elle a toute les chances de revenir.
A partir du moment ou la fausse valeur a été corrigée dans les données de base (avec « Edit » par exemple), il faut trouver pourquoi cette valeur n’est pas prise en compte dans les statistiques.
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Tudgur
Participation 6
Participation 6
Messages : 1691
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: Sonde thermo/hygro

Messagepar Tudgur » 01 Mar 2012, 08:29

mm91 a écrit :Tudgur :
su tu interviens directement dans le fichier « ws_hist.txt » sans savoir comment se produit l’erreur, elle a toute les chances de revenir.
Sauf qu'ici il s'agit visiblement d'un problème de sonde et non pas de WsWin.
Dans les conditions que j'ai à Plouguerneau, je dois changer ma sonde tous les 18 mois environ.
Plusieurs fois j'ai dû utiliser cette solution...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

mm91
Participation 6
Participation 6
Messages : 2525
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar mm91 » 01 Mar 2012, 10:35

Tudgur a écrit :
mm91 a écrit :Tudgur :
su tu interviens directement dans le fichier « ws_hist.txt » sans savoir comment se produit l’erreur, elle a toute les chances de revenir.
Sauf qu'ici il s'agit visiblement d'un problème de sonde et non pas de WsWin.
Dans les conditions que j'ai à Plouguerneau, je dois changer ma sonde tous les 18 mois environ.
Plusieurs fois j'ai dû utiliser cette solution...


je ne répondais qu'à cette question:
A signaler aussi que de ce fait dans le tableau tpérature mini/max de Wswin elle me donne une temp. mini de moins 32°.... c'est ce bug que je voudrais corriger!!!!
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Tudgur
Participation 6
Participation 6
Messages : 1691
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: Sonde thermo/hygro

Messagepar Tudgur » 01 Mar 2012, 11:05

Le problème, c'est qu'on ne sait pas trop de quel tableau parle Petit Loup !
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

mm91
Participation 6
Participation 6
Messages : 2525
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar mm91 » 01 Mar 2012, 12:21

Tudgur a écrit :Le problème, c'est qu'on ne sait pas trop de quel tableau parle Petit Loup !

Tout à fait !
(c'est pour celà que je lui ai posé la question:
"Est-ce que c’est dans ce tableau que ta température mini reste fausse... ?")

A lui de préciser il veut faire une correction.
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Tudgur
Participation 6
Participation 6
Messages : 1691
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: Sonde thermo/hygro

Messagepar Tudgur » 01 Mar 2012, 15:51

Il peut s'agir aussi de monthlongtime.gif...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2661
Enregistré le : 12 Déc 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Sonde thermo/hygro

Messagepar webmaster » 01 Mar 2012, 21:23

Bonsoir,
Tudgur a écrit :Le problème, c'est qu'on ne sait pas trop de quel tableau parle Petit Loup !

D'où ma question de ce matin restée malheureusement sans réponse !
webmaster a écrit :A quel endroit plus précisément ?
Cordialement



Rieux


Retourner vers « Bugs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité