Bug WsWin32

Forum dédié aux problèmes d’utilisation du logiciel, une fonction que vous cherchez et que vous ne trouvez pas.
Répondre
natvik
Participation 0
Participation 0
Messages : 8
Enregistré le : 31 mars 2012, 15:01

Bug WsWin32

Message par natvik » 01 sept. 2012, 14:59

Bonjour

J'ai un soucis au niveau des récupérations de données de WsWin32 . Les données se sont stoppées à 23h50 le 31/08/2012.
Le fichier history.dat de Heavy Weather est complet. Les données de la station sont bien transmises mais WsWin s'est arrêté de les récupérer à partir de minuit.

J'ai refait une conversion de données, mise à jour manuelle, pas moyen : WsWin32 ne veut pas "aller chercher" les infos de HeavyWeather, il s'arr^te à 23h50.
Par contre, j'ai remarqué que dans le fichier "current.html", la date s'affiche : samedi 1 septembre et l'heure : 23h50 ???.

Comment puis-je corriger ceci

Mon bug serait-il à l'origine de ça ?

Pouvez-vous m'aider ?

Merci

Station WS3600
Heavy Wrather
WsWin32

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Bug WsWin32

Message par webmaster » 01 sept. 2012, 15:37

Bonjour,

Contrôle si le fichier surveillé est le bon.
Cordialement

Rieux

natvik
Participation 0
Participation 0
Messages : 8
Enregistré le : 31 mars 2012, 15:01

Re: Bug WsWin32

Message par natvik » 01 sept. 2012, 15:50

Merci de m'aider

Oui, le fichier surveillé est bien toujours le même.

..........
L'affichage de la page current avec la date du 1 septembre et l'heur à 23h50 ??? ça viendrait de quoi ?

voir
http://www.meteogerardmer.info/wordpress/?page_id=2

Le fichier mini-display, lui, est OK

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Bug WsWin32

Message par webmaster » 01 sept. 2012, 19:13

Tu devrais essayer de changer ce fichier.
Dans la configuration d'HeavyWeather, génère un nouveau fichier et surveille ce dernier pour voir.
Cordialement

Rieux

natvik
Participation 0
Participation 0
Messages : 8
Enregistré le : 31 mars 2012, 15:01

Re: Bug WsWin32

Message par natvik » 01 sept. 2012, 19:44

Bonsoir

J'ai recréé un nouveau history.bat et wiswin va bien chercher les nouvelles infos.
Comment récupérer les anciennes données (au moins celles de cette journée perdues) de l'ancien history.bat vers le nouveau ?

Cdt

PS ! en changeant le type de station dans WsWin, l'affichage des courbes se fait ou pas selon le type ( vantage pro : non MR 918 : oui ?? )

cdt

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Bug WsWin32

Message par webmaster » 01 sept. 2012, 20:13

Je ne pense pas que tu puisses récupérer les données manquantes, mais je doute que tu ais loupé un record.
Par contre je ne vois pas pourquoi tu n'as pas de graphique en mode Vantage !
Je suis certain que cela fonctionne avec une WS2300, je ne vois pas pourquoi ça ne fonctionnerait pas avec la 3600.

Cela fonctionnait avant ?
Cordialement

Rieux

natvik
Participation 0
Participation 0
Messages : 8
Enregistré le : 31 mars 2012, 15:01

Re: Bug WsWin32

Message par natvik » 01 sept. 2012, 23:54

Re

Oui, avant ça fonctionnait, je n'ai jamais changé le type de station. C'est en essayant un peu toutes les solutions que j'ai remarqué qu'en modifiant le type, l'affichage revenait, mais sans les données de heavy Weather précédent le bug ..........Je laisse donc en mode station WMR918 ...? Ça change quoi ?

cdt

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Bug WsWin32

Message par webmaster » 02 sept. 2012, 20:16

Bonsoir,

Je me souviens que dans le mode Lacrosse il n'y a pas de décimal dans la mesure de la pression.
Il me semble qu'il n'y a pas de différence entre le mode Orégon et Davis, à vérifier.
Cordialement

Rieux

fdudul
Participation 0
Participation 0
Messages : 13
Enregistré le : 28 oct. 2010, 20:14

Re: Bug WsWin32

Message par fdudul » 10 sept. 2012, 09:20

Bonjour à tous,

J'ai déjà eu plusieurs fois ce problème et en réalité je me suis aperçu que la date sur la console "bugait".
C'est à dire qu'au changement de jour à minuit bien sur, l'année ne suivait pas et revenait à 2010 au lieu de 2012. Si cela peu faire avancer le "schmilblick" comme dirait un certain humoriste!!!!
Salutations.

natvik
Participation 0
Participation 0
Messages : 8
Enregistré le : 31 mars 2012, 15:01

Re: Bug WsWin32

Message par natvik » 10 sept. 2012, 11:08

Merci pour l info

La date ne change pas (en ce qui me concerne), mais dès que je coupe le PC, WsWin ne va pas rechercher les infos de la nuit dans HeavyWeather.

Une mauvaise config du logociel serait envisageable ?

Cdt

Répondre