Trou dans les pgraphique

Forum dédié aux problèmes d’utilisation du logiciel, une fonction que vous cherchez et que vous ne trouvez pas.
Avatar du membre
clement104
participation 3
participation 3
Messages : 222
Enregistré le : 30 juil. 2007, 13:22
Localisation : Mélin, Belgique
Contact :

Trou dans les pgraphique

Message par clement104 » 21 août 2007, 20:07

Bonsoir,

Depuis vendredi, j'ai des trou dans me graphique.

Par ex, celui d'aujourd'hui, j'ai un trou de hier 22h15à aujourd'hui 6h, d'aujourd'hui 6h30 à 10h et c'est tout (pour aujourd'hui).

Que dois-je faire?

Merci

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 21 août 2007, 20:24

Et bien passer de l’anti-mite :oops:
Plus sérieusement il nous manque des détails, ça peut être un problème de réception, de mémoire de la station qui est pleine, de station défaillante…….
Perso je pense plus à une erreur de manipulation de ta part, arrête un peu de toucher à tout.
Cordialement

Rieux

Avatar du membre
clement104
participation 3
participation 3
Messages : 222
Enregistré le : 30 juil. 2007, 13:22
Localisation : Mélin, Belgique
Contact :

Message par clement104 » 22 août 2007, 09:12

Merci Rieux mais je crois que j'ai trouvé.

Quand je mets le PC un veille il y a des trous et pas quans je l'arrete.

Desole se vous avroi dérangé!

marillion
Participation 1
Participation 1
Messages : 60
Enregistré le : 31 déc. 2007, 08:01

Message par marillion » 15 avr. 2008, 18:39

bonjour,

J'ai un trou dans mon graphique de ce jour sur un de mes ordis qui est dédié pour le site. Je le fais en automatique. Sur un autre ordinateur le graphique est complet, car je fais 2 répliques. Je souhaiterais l'envoyer sur celui de mon site. J'ai essayé import export en cvs mais cela ne fonctionne pas. Quelqu'un a t il une solution. Merci

http://orionis.freeheberg.com/sitechaud ... udon28.htm

[/img]

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 15 avr. 2008, 19:00

Bonjour,

Par quel moyen fais-tu tourner deux PCs sur une seul Station ?

Si tes deux PCS possèdent exactement les mêmes données à la minute près tu peux simplement faire un copié/collé de ton fichier DAT d’un PC à l’autre.
Maintenant le procédé d’import/export fonctionne également, c’est obligatoire.
Il faut supprimer au préalable le fichier mensuel en cours sur le PC de destination.
Cordialement

Rieux

marillion
Participation 1
Participation 1
Messages : 60
Enregistré le : 31 déc. 2007, 08:01

Message par marillion » 15 avr. 2008, 19:23

j'ai wswin sur 2 PC différents et je fais la mise à jour. J'ai une VP2. Je n'ai pas supprimé le fichier en cour. Est ce que c'est possible d'incorporé uniquement 1 jour?

marillion
Participation 1
Participation 1
Messages : 60
Enregistré le : 31 déc. 2007, 08:01

Message par marillion » 15 avr. 2008, 19:53

ça ye j'ai réussi à prendre la journée bonne que j'avais sur un ordi et à le mettre sur l'autre. En fait j'ai fait exporter données actuelles et ensuite importé juste la journée et voilà le tour est joué

marillion
Participation 1
Participation 1
Messages : 60
Enregistré le : 31 déc. 2007, 08:01

Message par marillion » 15 avr. 2008, 20:20

j'ai dit une petite bêtise car effectivement cela fonctionne pour 1 journée mais efface toutes les autres journées domage

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 15 avr. 2008, 22:23

Simple curiosité, car je ne saisis pas le fonctionnement que tu emploies.
Si tu branche ta VP2 sur un PC, comment envoies-tu les données sur le deuxième ?

Il faut que tu exportes le mois en cour, et non la journée !
Supprime le fichier de données du mois en cour sur le PC comportant le graphique erroné, puis l’importation du CSV refabriquera le fichier DAT complet.
Cordialement

Rieux

marillion
Participation 1
Participation 1
Messages : 60
Enregistré le : 31 déc. 2007, 08:01

Message par marillion » 16 avr. 2008, 05:02

je débranche ma vp2 d'un pc et la rebranche sur un l'autre. Par contre je ne comprend pas pourquoi j'ai parfois des trous dans les graphiques. C'est bizarre surtout que la vp2 à les infos. Lorsque j'ai remis wswin il s'est décalé à l'heure sans faire la mise à jour et elle a été possible qu'a partir du moment ou j'ai rouvert wswin ce qui à fait un trou;

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 16 avr. 2008, 09:12

Le fonctionnement est assez obscur, le logger est-il vidé, totalement, partiellement avec ton premier PC !
Mais tu te complique bien la vie là quand même.
Tes deux PC sont-ils en réseau ?
Car dans ce cas tu peux faire la même chose automatiquement sans débrancher ta station du premier PC. Et en surveillant le fichier de données avec le deuxième.
Cordialement

Rieux

gégé
participation 3
participation 3
Messages : 286
Enregistré le : 16 déc. 2007, 09:28
Localisation : Baladou 46600
Contact :

Message par gégé » 17 avr. 2008, 17:24

bonjour
comment procède t'on en reseau pour avoir les données en automatique sans débrancher la station du premier PC ceci m'interesse car j'ais deux pc en reseau merci
cordialement

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Message par webmaster » 17 avr. 2008, 17:29

Rien de plus simple.
Il te faut faire un export en automatique sur le PC connecté à la station.
Puis tu configures le deuxième en surveillance de fichier en pointant le CSV du premier PC.
De cette manière ton deuxième Pc sera mise à jour automatiquement au démarrage de WsWin et le restera automatiquement jusqu’à ce que tu arrêtes le logiciel.
Cordialement

Rieux

Tudgur
Participation 6
Participation 6
Messages : 1711
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Message par Tudgur » 17 avr. 2008, 17:37

Bonjour.

Lorsque Wswin lit les données de la Vantage, il ne vide pas le datalogger.
On peut effectivement lire le contenu du datalogger autant de fois que l'on veut...
Je le fais d'ailleurs avec Wswin puis avec weatherlink.

Le datalogger est toujours "plein" : les nouvelles données capturées remplacent les plus anciennes.

marillion, tu peux effectivement après avoir exporté ton fichier .Dat en .csv faire un copier coller d'un jour. Mail il te faut effacer (ou plutôt renommer au cas ou) ton fichier .dat avant d'inporter ton nouveau fichier .csv en fichier .Dat.
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

gégé
participation 3
participation 3
Messages : 286
Enregistré le : 16 déc. 2007, 09:28
Localisation : Baladou 46600
Contact :

Message par gégé » 18 avr. 2008, 14:41

Bonjour
merci pour l'info ca marche mais il manque des sondes uv.solaire.iss.normale ou pas merci
cordialement

Répondre