données de l'année brusquement disparues

Forum dédié aux problèmes d’utilisation du logiciel, une fonction que vous cherchez et que vous ne trouvez pas.
stephan94
Participation 0
Participation 0
Messages : 39
Enregistré le : 18 Juin 2007, 08:30
Localisation : Est de Paris+Nord de la Bavière

données de l'année brusquement disparues

Messagepar stephan94 » 29 Nov 2014, 16:52

Bonjour

C'est avec un peu ( voir beaucoup ) de retard que je vous fait part de mon problème.

J'ai une IROX USB PRO depuis mi 2007 dont je charge les données mémorisées toutes les 2/3 semaines dans mon PC.
Pour 2013 pas de problème tout au long de l'année ( seul le pluviomêtre à changer en mars car ne fonctionnait plus) et puis en début d'année 2014 quand j'ai chargé les dernières données 2013 brutallement dans le tableau de données statistiques pratiquement toutes les données ( qui apparaissaient jusque là )ont disparu du tableau ?!?! voir les images.
Pour 2014 pour l'insant tout fonctionne
je pense que cela vient de wswin car jusqu'à ce moment là tout avait été déjà chargé était présent et lisible puis d'un seul coup ????
si quelqu'un pouvait m'expliqué comment je peux les faire réapparaitre dans le tableau de l'année 2013 je lui en serait reconnaissant.
Image
Image
Image

bonne soirée

stephan94
Français en Bavière,IroxXpro

mm91
Participation 6
Participation 6
Messages : 2543
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: données de l'année brusquement disparues

Messagepar mm91 » 29 Nov 2014, 18:28

Bonjour,

Tes données de 2013 se trouvent-elles bien dans les fichier .DAT mensuels de Wswin32 ?

Pour le savoir il suffit de demander l'affichage graphique (année, mois, semaine, jour) et de voir s'il y a des trous.

- Si OK, alors tu fais simplement "Internet / mise à jour fichiers Internet"
et tu devrais retrouver tes tableaux complets.

- Si tes graphiques sont incomplets il faut refaire une conversion de données à partir des fichiers de ton Irox (si tu les as !)


Remarque:
quand une année est terminée et que tes tableaux son calculés et remplis correctement, je te conseille de cocher la case "écrire protection" ce qui évite de perdre ou modifier ces tableaux par la suite dans une fausse manip (ce qui s'est sans doute produit chez toi ?)
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

stephan94
Participation 0
Participation 0
Messages : 39
Enregistré le : 18 Juin 2007, 08:30
Localisation : Est de Paris+Nord de la Bavière

Re: données de l'année brusquement disparues

Messagepar stephan94 » 29 Nov 2014, 20:05

Bonsoir mm91

Merci pour la réponse. :Panneau-Merci:

je pense que les données sont encore là .
je viens de demander le graphique de l'année 2013
et voilà ce que j'obtient, est-ce OK ?

Image

merci d'avance et bonne soirée

stephan94
Français en Bavière,IroxXpro

mm91
Participation 6
Participation 6
Messages : 2543
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: données de l'année brusquement disparues

Messagepar mm91 » 30 Nov 2014, 10:37

Ca semble OK, mais il faut aussi regarder à l'échelle mois, semaine…

En fait pour que les tableaux de statistiques se mettent à jour il suffit d'afficher le graphique année (de l'année considérée et à condition que "écrire protection "ne soit pas coché).

Tes tableaux se sont-ils mis à jour ?
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo


Retourner vers « Problèmes »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités