Plus de données après réinstallation d'un backup

Forum dédié aux problèmes d’utilisation du logiciel, une fonction que vous cherchez et que vous ne trouvez pas.
Répondre
Avatar du membre
clement104
participation 3
participation 3
Messages : 222
Enregistré le : 30 juil. 2007, 13:22
Localisation : Mélin, Belgique
Contact :

Plus de données après réinstallation d'un backup

Message par clement104 » 24 janv. 2015, 18:32

Bonsoir à tous,

Je rencontre un "gros" problème avec Wswin...

Le HDD de mon PC est tombé en panne début d'après-midi.
J'en ai installé un neuf et réinstallé tout ce qu'il fallait.
Je procède à l'installation de Wswin et copie la config ainsi que les fichiers .DAT

Seulement, je n'ai plus aucune données d'historique affichée de Wswin.

Par ailleurs, de temps à autres, en lectures de fichier, Wswin bloque et cela crée un trou dans les données. Le fichier .wlk à pourtant bien l'air intact.

Quelqu'un peut-il m'aider?
Merci.

Tudgur
Participation 6
Participation 6
Messages : 1710
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Plus de données après réinstallation d'un backup

Message par Tudgur » 24 janv. 2015, 19:55

clement104 a écrit : Le fichier .wlk à pourtant bien l'air intact.
Salut.

Il n'y avait pas besoin de réinstaller Wswin.
Une simple copie de tout le dossier suffisait.
As-tu recopié le fichier ws_hist.txt ?
Tu es en surveillance de fichier ?
Modifié en dernier par Tudgur le 25 janv. 2015, 15:42, modifié 2 fois.
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
clement104
participation 3
participation 3
Messages : 222
Enregistré le : 30 juil. 2007, 13:22
Localisation : Mélin, Belgique
Contact :

Re: Plus de données après réinstallation d'un backup

Message par clement104 » 25 janv. 2015, 13:54

Hello,

J'ai préféré le réinstaller car je suis passé de XP à Seven.
Enfin bref, j'ai pu récupérer les données d'archives. J'avais mal renseigné le chemin d'installation dans WSWIN.CFG.

Oui, je suis en surveillance de fichier et il m'arrive d'avoir des "trous" dans les données de Wswin alors que le .wlk de Weatherlink est complet.

Avatar du membre
clement104
participation 3
participation 3
Messages : 222
Enregistré le : 30 juil. 2007, 13:22
Localisation : Mélin, Belgique
Contact :

Re: Plus de données après réinstallation d'un backup

Message par clement104 » 26 janv. 2015, 12:44

Cette nuit, Wswin s'est encore bloqué dans la lecture des données.
Je m'en suis rendu compte vers 12h20... à cet instant, le compteur (barre d'état de Wswin à gauche) défile depuis plus de 10h.

La seule "solution" est de stopper l'enregistrement et de le démarrer. Cette manipulation à pour effet de donner cet écran:
Image

La lecture bloque. Pour relancer le système, je dois fermer les deux fenêtres affichées et cela crée un trou dans le graph:

Image

Quelqu'un a une idée?
Merci.

Tudgur
Participation 6
Participation 6
Messages : 1710
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Plus de données après réinstallation d'un backup

Message par Tudgur » 26 janv. 2015, 13:48

Encore une fois, pourquoi n'utilises-tu pas Wswin pour piloter la console en direct ???
Ce la ne t'empêche pas d'utiliser WeatherLink dans la mesure où les deux ne sont pas ouverts simultanément.
C'est ce que je fais avec 2 de mes PC dont un pour le site de serre Chevalier.
Et si tu désires faire tourner 3 softs en même temps il te reste la possibilité de VirtualVP. (que j'utilisée sur un 3ième PC, pour le site de Plouguerneau)
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Répondre