Plus d'échelles sur mes graphiques

Forum dédié aux problèmes d’utilisation du logiciel, une fonction que vous cherchez et que vous ne trouvez pas.
Tudgur
Participation 6
Participation 6
Messages : 1711
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Plus d'échelles sur mes graphiques

Messagepar Tudgur » 12 Avr 2016, 07:10

Bonjour

Depuis ce matin, (sans aucune intervention de ma part) il manque des échelles sur mes graphiques.
Voir ici : http://meteo-plouguerneau.fr/index.php?page=graphiques
Une idée de l'origine du problème ?

Merci
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

mm91
Participation 6
Participation 6
Messages : 2547
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Plus d'échelles sur mes graphiques

Messagepar mm91 » 12 Avr 2016, 07:29

le défaut est-il uniquement sur les fichiers Internet ou également dans le programme sur le PC ?

Autrement dit est-ce que ce sont les "copies d'écran" (dans carte graphique) qui se font mal ou si c'est un défaut dans le programme ?
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Tudgur
Participation 6
Participation 6
Messages : 1711
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: Plus d'échelles sur mes graphiques

Messagepar Tudgur » 12 Avr 2016, 11:50

Salut Michel.

Le graphique est tout à fait normal dans le programme.
Mais tout est rentré dans l'ordre sans aucune intervention.
Je pense aussi à un problème de carte graphique...
Quand je suis chez moi, je bascule WsWin sur un vieux portable pour le "finir"...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

mm91
Participation 6
Participation 6
Messages : 2547
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Plus d'échelles sur mes graphiques

Messagepar mm91 » 12 Avr 2016, 13:19

OK,
Si c'est au moment de la création par "copie d'écran" que ça se produit
c'est ce que j'aurais répondu (ça c'est facile à dire !).

Ca peux aussi être un problème de surcharge du PC à ce moment là:
par exemple un "gros" programme qui tourne ou un programme qui tourne en boucle.

Il faudrait que tu puisse voir, au moment de la création des fichiers Internet, si ces graphiques s'affichent très lentement, ce qui prouverait que le PC est très occupé.

Ca se voit aussi avec le gestionnaire de tâche Windows: "Ctrl – Alt – Suppr".


Remarques:
1/
Lors des "copies d'écran" j'ai eu, l'autre jour, un problème assez curieux et surtout qui m'a beaucoup énervé !
J'ouvrirai prochainement un sujet.

2/
je ne suis pas du tout pour "finir" les vieux (portables ou autres…)
Mon PC a 13 ans (et moi pas mal) et je compte bien les entretenir le plus longtemps possible !…
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Tudgur
Participation 6
Participation 6
Messages : 1711
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: Plus d'échelles sur mes graphiques

Messagepar Tudgur » 12 Avr 2016, 14:03

Le PC ne sert qu'à la météo il n'y a donc que WsWin qui tourne.
Pendant la création des graphiques (très rapide) j'avais le temps de voir le problème.
Mon premier PC météo (pour Plouguerneau) avec mise à jour toutes les 5 minutes, à rendu l'âme au bout de six ans.
J'ai tenté de la réparer, mais sans succès.
C'est la raison pour laquelle, je parle de "finir" un "vieux".... PC

Edit : le problème est réapparu !
Puis à nouveau disparu...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr


Retourner vers « Problèmes »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité