Images ne s'affichent plus dans autres graphiques

Forum dédié aux problèmes d’utilisation du logiciel, une fonction que vous cherchez et que vous ne trouvez pas.
Répondre
Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 542
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Images ne s'affichent plus dans autres graphiques

Message par cirrus » 26 avr. 2016, 06:49

Bonjour,

Depuis un bon moment sur mon site, les images du pavé "autres graphiques" ne s'affichent plus, par contre sur le coin supérieur gauche quand je pose la souris sur l'icone je vois bien les semaines 16 et 17, et le mois d'avril.
Tout passe bien sur mon ftp, je ne comprends pas!

Une idée...
Merci
autres graphiques.png
Cordialement
Cirrus
http://meteovalencedagen.fr/

Tudgur
Participation 6
Participation 6
Messages : 1699
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Images ne s'affichent plus dans autres graphiques

Message par Tudgur » 26 avr. 2016, 14:13

Salut .
En regardant ton code source et les liens qui y figurent, je dirais que les deux premiers graphiques ne sont pas sur le serveur (erreur 404).
Quant au dernier, on dirait un gif vide : pas d'erreur 404 mais pas d'affichage de graphique... (m201604.gif)
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 542
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Re: Images ne s'affichent plus dans autres graphiques

Message par cirrus » 26 avr. 2016, 15:21

Bonjour René.

Merci de me répondre.

ils sont bien sur le serveur (voir copies d'écran) et sur Free.
Par contre quand je clique dessus, ils sont vides sauf le mois
ftp+.png
de mars, la je ne comprends plus d'autant que les w2016_16 et 17 sont dedans, ainsi que m201604
free.png
Cordialement
Cirrus
http://meteovalencedagen.fr/

Tudgur
Participation 6
Participation 6
Messages : 1699
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Images ne s'affichent plus dans autres graphiques

Message par Tudgur » 26 avr. 2016, 19:19

Dans les deux images que tu as jointes, je ne vois aucun fichier gif...
Il n'y a que des fichiers html.
Si les fichiers sont réellement présents sur le serveur tu peux les ouvrir à partir du serveur ou les télécharger sur ton bureau pour vérification.
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 542
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Re: Images ne s'affichent plus dans autres graphiques

Message par cirrus » 27 avr. 2016, 06:36

Salut René.

Les fichiers gifs, sont dans html, et le dossier météo.
Cordialement
Cirrus
http://meteovalencedagen.fr/

Tudgur
Participation 6
Participation 6
Messages : 1699
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Images ne s'affichent plus dans autres graphiques

Message par Tudgur » 27 avr. 2016, 06:55

Sur ton serveur, autres_graphiques.html est un fichier et ne peut donc contenir d'autres fichiers !
Le chemin d'accès du premier graphique est : http://meteovalencedagen.free.fr/meteo/ ... 016_16.gif
Donc, sur le serveur, ouvre le dossier meteo, puis le dossier 2016 et fais une capture que tu postes ici.
On verra si le fichier w2016_16.gif y est...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 542
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Re: Images ne s'affichent plus dans autres graphiques

Message par cirrus » 27 avr. 2016, 17:07

Bon, tu avais raison, les fichiers gif, w16 et 17 et m201604 non plus, je les aient placés dans 2016.
Et sa fonctionne!
Avant de changer de disque dur, et de transférer tout fonctionnait bien........
J'attends lundi, pour voir le changement, mais je n'y crois pas trop....
Je te remercie pour ton aide pour le moment
Bonne soirée
Cordialement
Cirrus
http://meteovalencedagen.fr/

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 542
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Re: Images ne s'affichent plus dans autres graphiques

Message par cirrus » 29 avr. 2016, 07:30

Les fichiers ( w et m) ne passent pas en automatique, je suis obligé de les transférer manuellement, du dossier html>2016, vers le serveur météo> et transférer dans le dossier 2016 du serveur
Pourquoi cela ne fonctionne t'il pas?
Merci
Cordialement
Cirrus
http://meteovalencedagen.fr/

Tudgur
Participation 6
Participation 6
Messages : 1699
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Images ne s'affichent plus dans autres graphiques

Message par Tudgur » 29 avr. 2016, 08:19

Salut.

Sans doute un mauvais paramétrage du FTP !
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Répondre