XNet et pluvio

Forum dédié aux différents paramétrages de WsWin, et il y en a…
Répondre
boutdupont
Participation 0
Participation 0
Messages : 4
Enregistré le : 07 janv. 2013, 21:36

XNet et pluvio

Message par boutdupont » 20 mai 2015, 15:05

Bonjour.

ma station.
PC sous XP (oui encore)
Station WMR 200
Logiciel de récupération X Net
Logiciels météo: WS Win32;Skin WS2800;Graph weather.

Après plusieurs années de mise en sommeil, j'ai redémarré
ma station et je me pose une question.

Est il normal qu'au démarrage de XNet, l'enregistrement des données
soit stoppé 2h avant l'heure d'enregistrement Huh
Exemple pour un démarrage de Xnet a 10h00, les données ne sont enregistrées
que jusqu’à 08h00.

A savoir que l'heure du PC et de la station concordent.

De plus je ne sais si ce décalage en est la cause, mais je constate un pb
avec la représentation de la pluviométrie de WS Win32 qui incrémente la pluie
pour arriver a des cumuls faramineux.

En espérant avoir une ou des réponses a ma question

salutations a tous André.

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: XNet et pluvio

Message par Tudgur » 20 mai 2015, 15:54

Bonjour,
Ta station ne serait-elle pas en heure UTC ?
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

boutdupont
Participation 0
Participation 0
Messages : 4
Enregistré le : 07 janv. 2013, 21:36

Re: XNet et pluvio

Message par boutdupont » 20 mai 2015, 18:26

Bien sur, j'ai fait la manip pour passer station et pc en heure GMT.

j'attends les résultats !!!! mais pour les précipitations de XSWin ?

Merci.

Répondre