Réglages Pyranométre

Forum dédié aux différents paramétrages de WsWin, et il y en a…
Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Réglages Pyranométre

Message par cirrus » 29 mai 2019, 05:35

Bonjour,

Merci de tes conseils que j'ai appliqué. (reste l'échelle pluvio a voir)
quelle tu as et (que vous) avez pour certains de bien maîtriser ce logiciel! vous en connaissez toute les facettes!
Tu comprends ma réticence a aller bidouiller dedans...

Je ferai des bascules d'augets comme hier matin pour voir.
Bonne journée
Cordialement
Cirrus
http://meteovalencedagen.fr/

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Réglages Pyranométre

Message par cirrus » 30 mai 2019, 06:18

Bonjour,

J'ai modifié comme demandé hier, je suis passé sur 1 mn, le graph est plus précis.

Par contre, j'ai pris les valeurs mensuelles d'ensoleillement sur Agen( qui est le plus prêt 25km, et j'ai rempli donc sonde solaire avec les nouvelles valeurs.
Quelques heures plus tard, j'ai regardé de nouveau et la certaines valeurs d'Agen ont étés modifiées. est-ce logique?
Je suis étonné aussi du nombre d'heure de soleil pour la journée d'hier 11h44mn., alors qu'il y as eu beaucoup de nuages dans la journée.
Qu'en penses tu?
Agen; Janvier=77,5. Février= 110.1. Mars= 172.6. Avril= 182.3. Mai= ,213.6. Juin= 232.1. Juillet= 255.4. Aout= 242.3. Septembre= 204.9. Octobre= 138.2. Novembre= 84.0. Décembre= 69.4.
Fichiers joints
sonde solaire.jpg
Cordialement
Cirrus
http://meteovalencedagen.fr/

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Réglages Pyranométre

Message par Tudgur » 30 mai 2019, 12:45

Bonjour,
Avec un facteur mois à 0.213 pour le mois de mai, pas étonnant que tu mesures beaucoup de soleil !!!
Pour mai, mon facteur est 0.500.
Avoir 0.700 en janvier et 0.200 en février n'a aucun sens !
Il me semblait que tu avais choisi le même paramétrage que le mien !
Je me demande ce que sont tes "barres" de 2 min, en jaune, sur le graphique ?
A ta place, je supprimerais l'affichage de Solaire W/m2 sous le graphique...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Réglages Pyranométre

Message par cirrus » 30 mai 2019, 15:45

Merci pour tes conseils, j'ai remis les mêmes valeurs que les tiennes, et désactivé dans "Affichage sonde mini-maxi la 5, mais l'ont voit toujours les barres dépasseés.
Fichiers joints
sonde solaire.jpg
Cordialement
Cirrus
http://meteovalencedagen.fr/

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Réglages Pyranométre

Message par Tudgur » 30 mai 2019, 19:59

Passe les Précipitations en sonde 5.
La durée d'ensoleillement en 6.
Le point de rosée en 7 (si tu tiens à conserver cet affichage).
Puis choisis "Aucun affichage" pour la sonde 8.

Pour les barres, tu dois avoir quelque chose de coché dans Internet/Réglages/Sondes
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Réglages Pyranométre

Message par cirrus » 31 mai 2019, 05:45

Bonjour Tudgur,

J'ai modifié l'ordre de sondes, mais j'ai été obligé d'inclure le point de rosée car je me retrouvais avec 2 PMV,
Je te joint les copies d'écrans.
Par contre sur l'une d'entre elle il y as 2 coches en incrustations "temp feuilles ensoleillement" rapport ou pas avec les barres?

Merci a toi!.
Fichiers joints
sonde reglages1.jpg
sonde reglages0.jpg
sondes mini maxi.jpg
Cordialement
Cirrus
http://meteovalencedagen.fr/

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Réglages Pyranométre

Message par Tudgur » 31 mai 2019, 06:37

Bonjour,
Pour les sondes 7 et 8, sélectionne "aucun affichage". c'est la première proposition de WsWin !
Puis décoche Temp.1..8 + Hum
Je ne vois pas "temp feuilles ensoleillement" sur tes captures
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Réglages Pyranométre

Message par cirrus » 31 mai 2019, 09:10

Sondes 7 et 8 avec "aucun affichage". Temp 1 a 8 + hum décoché
Je te joint feuilles enso coches incrustées
Fichiers joints
sondes coches incrustées.jpg
sondes coches incrustées.jpg (3.91 Kio) Vu 818 fois
Cordialement
Cirrus
http://meteovalencedagen.fr/

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Réglages Pyranométre

Message par Tudgur » 31 mai 2019, 21:41

Je ne vois pas du tout où tu as pu aller chercher ce Temp.feuill.,Ensoleillement.
Pourrais-tu faire un export de ton mois de mai : Fichier/Exporter.../Exporter fichiers mensuels.
Le fichier EXP05_19.CSV sera créé dans le répertoire de WsWin.
Avec un logiciel FTP, envoie-le chez ton hébergeur et donne moi l'adresse du fichier pour que je puisse le télécharger.
Ou tu peux peut-être le joindre à ton message...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Réglages Pyranométre

Message par cirrus » 01 juin 2019, 06:10

Bonjour Tudgur,
Je l'ai exporté et envoyé par le biais du ftp
Cordialement
Cirrus
http://meteovalencedagen.fr/

JP22
Participation 0
Participation 0
Messages : 14
Enregistré le : 13 févr. 2018, 21:19
Localisation : Pordic 22
Contact :

Re: Réglages Pyranométre

Message par JP22 » 01 juin 2019, 17:14

cirrus a écrit :
30 mai 2019, 06:18
Bonjour,
Par contre, j'ai pris les valeurs mensuelles d'ensoleillement sur Agen( qui est le plus prêt 25km, et j'ai rempli donc sonde solaire avec les nouvelles valeurs.
Quelques heures plus tard, j'ai regardé de nouveau et la certaines valeurs d'Agen ont étés modifiées. est-ce logique?
Je suis étonné aussi du nombre d'heure de soleil pour la journée d'hier 11h44mn., alors qu'il y as eu beaucoup de nuages dans la journée.
Qu'en penses tu?
Agen; Janvier=77,5. Février= 110.1. Mars= 172.6. Avril= 182.3. Mai= ,213.6. Juin= 232.1. Juillet= 255.4. Aout= 242.3. Septembre= 204.9. Octobre= 138.2. Novembre= 84.0. Décembre= 69.4.
Bonjour Cirrus,
Les valeurs publiées par Météo France sont en 1/100e d'heures. Dans la partie "paramètres-soleil", le logiciel prend les valeurs en minutes. Il convient donc de convertir les valeurs MF en 60e d'heure ; par exemple pour 77.5 --> 77.30, 172.60 --> 172.36 etc.
Le fait d'entrer des valeurs minutes supérieures à 59 entraîne un recalcul automatique dans WSWIN.

Cordialement

JP

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Réglages Pyranométre

Message par Tudgur » 01 juin 2019, 20:00

Bonsoir,

Concernant les "barres" de 2 min, j'avais ma petite idée.
Je sais maintenant pourquoi !
A la lecture de l'export, on apprend plusieurs choses.
Jusqu'au 4 mai, à 6 heures, ton intervalle de mesures était de 10 min.
Puis il passe à 2 min jusqu'au 29 à 6h27
C'est à cette heure là que tu passes à un intervalle d'une minute.
Il est bien évident que pour chaque minute, WsWin ne peut mesurer qu'une minute de soleil .
Mais il y a des minutes de mesures qui disparaissent !!!
Par exemple, le 30, on passe directement de 13:01 à 13:03
Où est passée la minute 13:02 ?
Le problème vient-il de la console ou de WsWin ? Je pencherais pour WsWin.
Le problème peut survenir alors il y a du soleil, par exemple à 13:59 et 14:01.
La minute 14:00 est absente. WsWin corrige, "rattrape le coup" en comptant 2 min de soleil à 14:01...
Le graphique affiche alors une "barre" de 2 min de soleil !!!
Tu as ce problème très souvent : 14:35, 15:00, 15:21, 15:27, 15:48 etc

Aujourd'hui 1er juin, le phénomène est quasi permanent à partir de 11:15 environ.
Le problème ne viendrait-il pas de la mise à jour de ton site toutes les deux minutes ?
Je ne sais pas comment tu fais fonctionner WsWin.
Perso, WsWin est démarré toutes les 5 min.
L'ouverture, la création des différents graphiques et customs et la fermeture demandent 2 min.
Il me serait impossible de faire un relevé toutes les 2 min, sauf à laisser WsWin ouvert...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Réglages Pyranométre

Message par cirrus » 02 juin 2019, 05:48

onjour Cirrus,
Les valeurs publiées par Météo France sont en 1/100e d'heures. Dans la partie "paramètres-soleil", le logiciel prend les valeurs en minutes. Il convient donc de convertir les valeurs MF en 60e d'heure ; par exemple pour 77.5 --> 77.30, 172.60 --> 172.36 etc.
Le fait d'entrer des valeurs minutes supérieures à 59 entraîne un recalcul automatique dans WSWIN.

Cordialement

Bonjour JP22,

Merci de t'intéresser au problème que je rencontre.
Les valeurs que j'ai rentrées, sont celle de Tugdur qui a participé longuement avec d'autres a tester les données du pyranométre qui implique beaucoup de réglages précis.

Quand j'aurai tout finaliser, j’essaierai la conversion.
Bon dimanche
Cordialement
Cirrus
http://meteovalencedagen.fr/

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Réglages Pyranométre

Message par cirrus » 02 juin 2019, 06:01

Tudgur a écrit :
01 juin 2019, 20:00
Bonsoir,

Concernant les "barres" de 2 min, j'avais ma petite idée.
Je sais maintenant pourquoi !
A la lecture de l'export, on apprend plusieurs choses.
Jusqu'au 4 mai, à 6 heures, ton intervalle de mesures était de 10 min.
Puis il passe à 2 min jusqu'au 29 à 6h27
C'est à cette heure là que tu passes à un intervalle d'une minute.
Il est bien évident que pour chaque minute, WsWin ne peut mesurer qu'une minute de soleil .
Mais il y a des minutes de mesures qui disparaissent !!!
Par exemple, le 30, on passe directement de 13:01 à 13:03
Où est passée la minute 13:02 ?
Le problème vient-il de la console ou de WsWin ? Je pencherais pour WsWin.
Le problème peut survenir alors il y a du soleil, par exemple à 13:59 et 14:01.
La minute 14:00 est absente. WsWin corrige, "rattrape le coup" en comptant 2 min de soleil à 14:01...
Le graphique affiche alors une "barre" de 2 min de soleil !!!
Tu as ce problème très souvent : 14:35, 15:00, 15:21, 15:27, 15:48 etc

Aujourd'hui 1er juin, le phénomène est quasi permanent à partir de 11:15 environ.
Le problème ne viendrait-il pas de la mise à jour de ton site toutes les deux minutes ?
Je ne sais pas comment tu fais fonctionner WsWin.
Perso, WsWin est démarré toutes les 5 min.
L'ouverture, la création des différents graphiques et customs et la fermeture demandent 2 min.
Il me serait impossible de faire un relevé toutes les 2 min, sauf à laisser WsWin ouvert...

Bonjour Tudgur,

Donc, tu as réussi a décortiquer "expo05.csv" et a trouver l'anomalie.
Quand je suis rentré hier soir, j'ai été étonné de voir les barres identiques aprés 11h,00, pour moi je croyais que ce problème était résolu, et me demandais comment il s'était résolu?.
A priori ce n'est pas ça!!
Je vais tester en modifiant l'envoi des données de 2 a 5 mn.

Merci et bon dimanche
Cordialement
Cirrus
http://meteovalencedagen.fr/

Tudgur
Participation 6
Participation 6
Messages : 1755
Enregistré le : 13 mai 2007, 16:47
Localisation : 29880 Plouguerneau

Re: Réglages Pyranométre

Message par Tudgur » 02 juin 2019, 17:07

Salut,
Aujourd'hui, 2 juin, tu n'as que des barres de 2 min !!!
Une dizaine de 1 min semble t-il...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr" onclick="window.open(this.href);return false;

Répondre