Pas de fichier custom html.

Forum dédié aux différents paramétrages de WsWin, et il y en a…
Répondre
Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Pas de fichier custom html.

Message par cirrus » 30 sept. 2008, 09:02

Bonjour a tous,

Depuis que je possede wswin, je n'avais jamais prette atention qu'il me manquait un fichier " Mon Custom_ html. C'est en rendant visite a un ami qui possede wswin qui m'as indique la procedure pour modifier, enlever, ou rajouter des customs dans se fichier.

Rentre chez moi, j'ai suivi les conseils sur le site de Chriss, a savoir, telecharger custom zip, le dezipper, et le copier dans wswin chose faite qui me donne un fichier custom.txt. J'ai fait la manip conseillee de Chriss cocher cocher fichiers html/wml, relancer l'enregistrement, mais aucune generation de fichier appele "mon custom_html" ne s'affiche.

Dans internet > reglages > current html tout est coche
Dans onglet generalites, mise a jour html personnalisee est cochee, coche egalement intervalle de 5mn, et coche inserer espaces entre valeur et unite.

Dans internet > reglages sont coches egalement creer fichiers meteo symboliques et fichiers html/wml.

Pour resumer, tout les 5mn j'ai donc un fichier html de donnees qui se mets a jour ainsi que current html que je peux lire.

Je precise que pour l'instant je ne possede pas de site internet, peut-etre que le probleme vient de la ??

Que faut-il faire??, quelle manip??? pour obtenir se fichier.

Merci de vos reponses et bonne journee a tous

Cirrus
Cordialement
Cirrus
http://meteovalencedagen.fr/

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Pas de fichier custom html.

Message par webmaster » 30 sept. 2008, 17:47

Bonsoir,

Je ne connais pas le contenu du ZIP de Chriss, mais je suppose que rien ne manque.
Il y a également sur le site de Rieux une procédure claire et facile à suivre, peut-être peux-tu essayer.
As-tu bien placé le fichier modèle TXT dans le répertoire WsWin ?
Cherches-tu le fichier généré au bon endroit, répertoire HTML ?
Cordialement

Rieux

Avatar du membre
vals
Participation 5
Participation 5
Messages : 814
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Re: Pas de fichier custom html.

Message par vals » 30 sept. 2008, 19:17

Bonsoir.
Suivant la méthode que tu utilises.
Ton nouveau txt est-il bien chainé avec les autres txt.
Ou déclaré dans Contrôle, paramètres template, onglet CFG custom fichier ?
Je te rassure ça n'a rien à voir avec le fait d'avoir ou non un site internet.
@+
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Pas de fichier custom html.

Message par cirrus » 30 sept. 2008, 21:11

Bonsoir,

Merci de m'avoir repondu, le fichier txt est bien dans le repertoire de wswin.
Je vais suivre la procedure de Rieux demain matin au calme.

Par contre Vals, qu'entends tu par bien chaine avec les autres txt??
j'ai fait un tour dans controle>parametres>templates
dans template: dossier program files\wswin\test
template time 0
et est coche template_test~.txt

Dans cfg custom
est coche wswin_customfiles.cfg active.
est-ce bien je ne sais pas
Je vous donnerai la suite demain apres avoir ete sur le site de Rieux
Merci pour l'instant a tout deux et bonne soiree
Cordialement
Cirrus
Cordialement
Cirrus
http://meteovalencedagen.fr/

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Pas de fichier custom html.

Message par cirrus » 01 oct. 2008, 15:14

Bonjour a tous,

Rieux, j'ai ete sur ton site, j'ai lu et regarder attentivement les instructions donnees, tout a l'air bon de mon cote (du moins je pense), fichier custom.txt est bien dans wswin, j'ai arrete l'enregistrement , mais la l'ont ne vois plus les fichiers qui etaient coches,je relance l'enregistrement et la est bien coche mes fichiers html/wml, mais pas de resultat.
Je ne sais plus quoi faire ni penser!!!!
Cordialement
Cirrus
Cordialement
Cirrus
http://meteovalencedagen.fr/

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 594
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Pas de fichier custom html.

Message par cirrus » 01 oct. 2008, 16:59

Re Bonjour,

J'ai enfin trouve d'ou venait le probleme, comme quoi des fois il faut bien lire et, etre attentif.
dans wswin, j'avais ouvert un dossier nomme custom, j'avais dezippe les customs dedans, fait un copier/coller de ce fichier txt et mis dans wswin.Ca ne fonctionnait pas.

J'ai relu dezippe les customs txt dans le repertoire wswin, cocher a nouveau mes fichiers html/wml, et j'ai vu apparaitre mon custom html oh joie et bonheur!!!!!!!!!
Me reste plus qu'as me mettre au boulot pour la traduction (pour les soirees d'hiver)

Merci encore a vous, desole de vous avoir fait chercher pour rien!!

Cordialement a tous
Cirrus
ps merci a Petit-loup, pour s'etre aussi decarcasse a chercher pendant 48h
Cordialement
Cirrus
http://meteovalencedagen.fr/

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Pas de fichier custom html.

Message par webmaster » 01 oct. 2008, 18:42

Bonsoir,

Petite erreur d’inattention, rien de grave !
Bon courage pour la suite.
Cordialement

Rieux

Répondre