Affichage différent avec Firefox 2 ou 3

Forum dédié à la mise en ligne de vos données météos relevées avec WsWin.
Répondre
Avatar du membre
vals
Participation 5
Participation 5
Messages : 809
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Affichage différent avec Firefox 2 ou 3

Message par vals » 03 nov. 2009, 18:36

Bonjour à tous.
Suivant si j'utilise Firefox2 ou Firefox3 j'ai une petite différence d'affichage de la flèche de tendance de la phase de la lune.
En effet avec ff2 la flèche est correctement affichée mais avec ff3 elle est remplacée par un signe cabalistique actuellement "ß" pour une flèche vers le bas avec ff2.
Y a-t-il un moyen pour que cette flèche soit correctement affichée avec ff3 ?
Remerciements.
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: Affichage différent avec Firefox 2 ou 3

Message par webmaster » 03 nov. 2009, 21:30

Bonsoir,

Le code caractère correspond bien à l'affichage sous Firefox !
Nous sommes plus en droit de nous demander d'où sort la flèche vers le bas....
Cordialement

Rieux

mm91
Participation 6
Participation 6
Messages : 2450
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Affichage différent avec Firefox 2 ou 3

Message par mm91 » 04 nov. 2009, 06:34

Je n'ai pas Firefox, mais dans IE il y a, un menu "Affichage / codage" que tu dois aussi avoir.
Regarde si tes deux Firefox sont sur le même réglage.
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
vals
Participation 5
Participation 5
Messages : 809
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Re: Affichage différent avec Firefox 2 ou 3

Message par vals » 04 nov. 2009, 23:46

mm91 a écrit :Je n'ai pas Firefox, mais dans IE il y a, un menu "Affichage / codage" que tu dois aussi avoir.
Regarde si tes deux Firefox sont sur le même réglage.
Bonsoir.
Effectivement mm91 il y a aussi cette possibilité de choisir l'encodage dans ff3 mais ça fait changer des caractères mais pas la flèche.
Etonnant que ça marche avec ff2 et ie.
Comme c'est un tag pur et dur %ws_moonphase% on ne peut rien changer dans son affichage.
Est-ce que ça a quelque chose à voir avec cette possibilité de générer les pages html au format UTF-8 de la nouvelle version 2.95.2 ?
Donc à suivre.
@+
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

mm91
Participation 6
Participation 6
Messages : 2450
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Affichage différent avec Firefox 2 ou 3

Message par mm91 » 05 nov. 2009, 06:27

vals a écrit :
mm91 a écrit :Je n'ai pas Firefox, mais dans IE il y a, un menu "Affichage / codage" que tu dois aussi avoir.
Regarde si tes deux Firefox sont sur le même réglage.
Bonsoir.
Effectivement mm91 il y a aussi cette possibilité de choisir l'encodage dans ff3 mais ça fait changer des caractères mais pas la flèche.
Etonnant que ça marche avec ff2 et ie.
Comme c'est un tag pur et dur %ws_moonphase% on ne peut rien changer dans son affichage.
Est-ce que ça a quelque chose à voir avec cette possibilité de générer les pages html au format UTF-8 de la nouvelle version 2.95.2 ?
Donc à suivre.
@+
Peut-être.
Mais tu n'avais pas dit que ton petit défaut était apparu avec la nouvelle version !
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
vals
Participation 5
Participation 5
Messages : 809
Enregistré le : 13 déc. 2006, 20:27
Localisation : 69320 Feyzin
Contact :

Re: Affichage différent avec Firefox 2 ou 3

Message par vals » 05 nov. 2009, 09:04

Bonjour.
Non, je me suis certainement mal exprimé, ce problème existe depuis l'apparition de ff3 car ff2 n'est plus maintenu.
Je me posais la question de savoir si l'apparition de cette nouvelle possibilité de générer les pages html au format UTF-8 avec wswin était apparue suite à ce pb entre autre ?
@+
Image
Davis VantagePro2 + Wswin32 V2.96.10 + GraphWeather + ftp-uploader. Webcam.

Répondre