Température extérieure ne s'affiche pas

Forum dédié aux problèmes d’utilisation du logiciel, une fonction que vous cherchez et que vous ne trouvez pas.
Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 556
Enregistré le : 09 Mar 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Température extérieure ne s'affiche pas

Messagepar cirrus » 30 Mai 2018, 06:18

Bonjour,

Depuis l'ouverture ce matin du pc météo, la température , le point de rosée ne s'affiche pas sur mon site.
Sur la console tout est affiché normalement.

J'ai quitté plusieurs fois le programme wswin et l'ai relancé, rebooté le pc rien de rien.

Quelque chose m'intrique : Dans le paramètre choix des mesures je ne vois plus température extérieure, est-ce normal?
Ci- joint captures d'écran.

Merci de votre aide..
Fichiers joints
custom mai1.PNG
custom mai.PNG

mm91
Participation 6
Participation 6
Messages : 2543
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar mm91 » 30 Mai 2018, 06:55

salut,

Regarde si elle est bien cochée dans: "Station météo / Sondes disponibles" ?
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 556
Enregistré le : 09 Mar 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar cirrus » 30 Mai 2018, 07:10

Bonjour Michel,
Je viens de vérifier, c'était bien coché. J'ai décoché et recoché la case est tout est redevenu normal.
Par contre j'aimerai comprendre ce qui c'est passé? 1ie fois que ça m'arrive, hier soir a 23h tout était normal....
Heureusement que vous êtes la tout les deux toi et René pour nous aider!
Merci et bonne journée

Tudgur
Participation 6
Participation 6
Messages : 1709
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar Tudgur » 30 Mai 2018, 07:29

Bonjour Cirrus,

De temps en temps, WsWin présente chez moi des bugs de ce genre.
C'est comme si des modifications apparaissaient dans le fichier WSWIN.CFG sans aucune intervention sur le PC !!!
Plusieurs fois j'ai eu des problèmes avec la température intérieure qui n'était plus prise en compte.
A chaque fois il faut que je modifie WSWIN.CFG pour "réparer" le problème.
Ce sont aussi des graphiques qui ne sont plus créés sans aucune raison...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 556
Enregistré le : 09 Mar 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar cirrus » 30 Mai 2018, 08:01

Bonjour René,

Merci de t'intéresser au problème.
Ma question: Que modifie tu dans WSWIN.CFG pour réparer?
Ce qui voudrais dire qu'en ne modifiant pas le .CFG, le problème vas réapparaître?
Bonne journée
Michel

mm91
Participation 6
Participation 6
Messages : 2543
Enregistré le : 31 Mar 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar mm91 » 30 Mai 2018, 08:15

cirrus a écrit :Bonjour Michel,
Je viens de vérifier, c'était bien coché. J'ai décoché et recoché la case est tout est redevenu normal.
Par contre j'aimerai comprendre ce qui c'est passé? 1ie fois que ça m'arrive, hier soir a 23h tout était normal....
Heureusement que vous êtes la tout les deux toi et René pour nous aider!
Merci et bonne journée


Tudgur a écrit :Bonjour Cirrus,

De temps en temps, WsWin présente chez moi des bugs de ce genre.
C'est comme si des modifications apparaissaient dans le fichier WSWIN.CFG sans aucune intervention sur le PC !!!
Plusieurs fois j'ai eu des problèmes avec la température intérieure qui n'était plus prise en compte.
A chaque fois il faut que je modifie WSWIN.CFG pour "réparer" le problème.
Ce sont aussi des graphiques qui ne sont plus créés sans aucune raison...



Quelques recommandations:

- éviter le plus possible d'intervenir directement dans WSWIN.CFG: utilisez toujours les menus.
(les rares cas d'intervention directe dans WSWIN.CFG ne doivent être que ceux prévus par Werner dans l'Aide)

- si vous avez "bidouillé" Wswin32 (essais de modifications de configuration ou autres…), n'oubliez pas que les modifs ne seront enregistrées qu'à la fermeture normale du programme; si le programme est "tué" (avec Ctrl Alt Suppr par exemple ou mal fermé automatiquement sans que vous vous en aperceviez) les modifs ne sont pas enregistrées ou des bugs peuvent être enregistrés dans le fichier de configuration

- moins on touche Wswin32 mieux il marche !
ici je le touche beaucoup ! voilà donc comment je résous ce genre de problème:

- avec mes sauvegardes quotidiennes de mes données météo (fichiers WD_MM_AA.DAT) je sauvegarde également le fichier WSWIN.CFG
(voir: http://icare.cinq.free.fr/meteo/fichier ... WsWin/?M=D )

ainsi, dès que j'ai ce genre de problème, je commence par télécharger dans le dossier WsWin le fichier de configuration sauvegardé précédemment.

Ca m'a sorti de beaucoup de situations difficiles (ressemblant beaucoup aux votres) !…
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 556
Enregistré le : 09 Mar 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar cirrus » 30 Mai 2018, 13:33

Je ne touche les réglages de WSWIN que très rarement, car je le maîtrise pas totalement.

Niveau sauvegardes: Une entière tout les soirs sur un disque externe. Et une tout les lundis matins a 6h en sauvegardant tout également + dans un autre dossier tout les fichiers fichiers WD_MM_AA.DAT + WSWIN.CFG.

Je me suis baladé dans le .CFG, pour chercher l’erreur de ce matin, mais c'est chercher "une aiguille dans une botte de foin".

Il me semble qu'il y as un fichier qui récupère les erreurs mais ne le trouve pas!

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 556
Enregistré le : 09 Mar 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar cirrus » 30 Mai 2018, 13:38

Je ne touche les réglages de WSWIN que très rarement, car je le maîtrise pas totalement.

Niveau sauvegardes: Une entière tout les soirs sur un disque externe. Et une tout les lundis matins a 6h en sauvegardant tout également + dans un autre dossier tout les fichiers fichiers WD_MM_AA.DAT + WSWIN.CFG.

Je me suis baladé dans le .CFG, pour chercher l’erreur de ce matin, mais c'est chercher "une aiguille dans une botte de foin".

Il me semble qu'il y as un fichier qui récupère les erreurs mais ne le trouve pas!

*** A propos de check update, dans le .CFG je l'ai vu et 1 était affiché a ces cotés.
Perso, je suis averti lors d'une nouvelle mise a jour (Désolé pour cet aparté)

Tudgur
Participation 6
Participation 6
Messages : 1709
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar Tudgur » 30 Mai 2018, 13:39

Il y a malheureusement des situations où l'on ne peut faire autrement !
Par exemple, lorsque je "perds" la température intérieure, le menu affichage/choix des mesure ne me propose pas cette mesure !!!
Dans WSWIN.CFG, je dois remplacer un 0 par un 1.
Tous les matins, ce fichier ainsi que ws_hist.txt et le fichier DAT du mois sont sauvegardés sur le PC, sur une carte SD (avec un historique daté !) et chez mon hébergeur !
Le 1er de chaque mois, je sauvegarde le fichier DAT du mois précédent chez mon hébergeur.
Tout ceci est bien sûr automatisé.
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

Tudgur
Participation 6
Participation 6
Messages : 1709
Enregistré le : 13 Mai 2007, 16:47
Localisation : 29880 Plouguerneau
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar Tudgur » 30 Mai 2018, 13:47

cirrus a écrit :Je me suis baladé dans le .CFG, pour chercher l’erreur de ce matin, mais c'est chercher "une aiguille dans une botte de foin".

Ligne 811 :
[2]
Available=1
Visible=1
Plausibl=1
PWert=0.0
PAltWert=0.0
PAnz=0
Aktuell=0
Abgleich=0.000
Faktor=1.000
Descr=Temperature Extérieure
...
Cordialement.

Tudgur
http://meteo-plouguerneau.fr

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 556
Enregistré le : 09 Mar 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Aquitaine et Midi-Pyrénées
Contact :

Re: Température extérieure ne s'affiche pas

Messagepar cirrus » 30 Mai 2018, 15:00

Merci René, je vais regarder et si besoin, je modifie..

Apparemment se serait le même ( sauf les n° de lignes), mais je pense qu'il aurait besoin d'un bon nettoyage, j'ai retrouvé des lignes avec heavy weather de 2008 , mais je ne touche a rien trop peur de l'escagasser...

CFG.jpg
CFG.jpg (32.22 Kio) Vu 347 fois


Retourner vers « Problèmes »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité