mise en ligne

Forum dédié à la mise en ligne de vos données météos relevées avec WsWin.
Répondre
greg72
Participation 1
Participation 1
Messages : 51
Enregistré le : 10 janv. 2009, 14:41
Localisation : 15km du MANS
Contact :

mise en ligne

Message par greg72 » 29 janv. 2009, 18:27

bonjour à tous
je suis nouveau sur ce forum,et j'ai besoin d'aide s'il vous plait.
mon problème est le suivant:
je n'arrive pas à mettre en ligne mon site sur orange,j'ai toujours une erreur 403 et mon espace utilisé est à 0% sur 100.
station ws2300 avec heavy weather et bien sur wswin et ftp watchdog pour le transfert sur orange.
merci de m'aider.

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: mise en ligne

Message par webmaster » 29 janv. 2009, 19:34

Bonsoir et :pancarte-bienvenue5

Je ne suis pas familier de l’hébergement chez Orange, Michel qui ne va pas être sans passer aura certainement une explication et est plus apte à faire d éventuelles essais.
Là comme çà l’erreur 403 et plus une interdiction d’accès je crois !
Mais il me semble que c’est également le message que retourne orange s’il n’y a pas de page d’index dans la racine de ton site.
Cordialement

Rieux

greg72
Participation 1
Participation 1
Messages : 51
Enregistré le : 10 janv. 2009, 14:41
Localisation : 15km du MANS
Contact :

Re: mise en ligne

Message par greg72 » 29 janv. 2009, 19:41

merci déjà pour ta réponse.

mm91
Participation 6
Participation 6
Messages : 2459
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: mise en ligne

Message par mm91 » 29 janv. 2009, 21:19

Bonjour,
Sans avoir d’à priori sur la cause de ton pb, moi j’essayerai d’abord un transfert manuel avec FileZilla par exemple pour éliminer tous les pb pouvant provenir du paramétrage de Watchdog.

Que dit ton erreur 403 ?
Comme dit le webmaster, vérifie que tu as bien, à la racine de ton site, une page « index » qui comprend les liens vers toutes (1) les autres pages.
C’est impératif chez tous les hébergeurs, mais Orange y est particulièrement attentif.
Je peux éventuellement te faire une copie du mail qu’Orange m’avait fait et qui explique tout ce qu’il faut faire.

(1) si elles n’y sont pas toutes ça marche quand-même, mais shut !

greg72
Participation 1
Participation 1
Messages : 51
Enregistré le : 10 janv. 2009, 14:41
Localisation : 15km du MANS
Contact :

Re: mise en ligne

Message par greg72 » 29 janv. 2009, 21:34

bonsoir mm91
je veux bien que tu m'envois le mail d'orange.Voici mon adresse mail:greg72@laposte.net
Encore merci.

mm91
Participation 6
Participation 6
Messages : 2459
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: mise en ligne

Message par mm91 » 29 janv. 2009, 22:24

mail envoyé à 22 h 24
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

greg72
Participation 1
Participation 1
Messages : 51
Enregistré le : 10 janv. 2009, 14:41
Localisation : 15km du MANS
Contact :

Re: mise en ligne

Message par greg72 » 30 janv. 2009, 20:06

bonsoir michel
je viens de rentrer du boulot et je tenais à te remercier pour ton mail.

greg72
Participation 1
Participation 1
Messages : 51
Enregistré le : 10 janv. 2009, 14:41
Localisation : 15km du MANS
Contact :

Re: mise en ligne

Message par greg72 » 01 févr. 2009, 16:43

bonjour à tous
encore un autre soucis,lorsque je clique sur pagesperso d'orange et que j'essai d'ouvrir mon site ;orange me réponds que le service est temporairement indisponible ;quelle solution avez vous pour régler ce problème.
merci d'avance.
je voudrais savoir si le problème vient de moi ou d'orange.

mm91
Participation 6
Participation 6
Messages : 2459
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: mise en ligne

Message par mm91 » 05 févr. 2009, 10:38

greg72 a écrit :bonjour à tous
encore un autre soucis,lorsque je clique sur pagesperso d'orange et que j'essai d'ouvrir mon site ;orange me réponds que le service est temporairement indisponible ;quelle solution avez vous pour régler ce problème.
merci d'avance.
je voudrais savoir si le problème vient de moi ou d'orange.
Il n'est pas interdit d'avoir plusieurs problèmes en même temps, mais ce cerait sympa que tu nous dise où en est le premier ?

Pour cette deuxième question, Orange te donne l'explication: "service temporairement indisponible"
Donc deux solution:
- attendre
- changer de service.
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

greg72
Participation 1
Participation 1
Messages : 51
Enregistré le : 10 janv. 2009, 14:41
Localisation : 15km du MANS
Contact :

Re: mise en ligne

Message par greg72 » 06 févr. 2009, 15:49

Merci à tous et surtout à tudgur qui est venu chez moi me donner un énorme coup de main.Mon site est en cours de construction.
Des tableaux seront incorporés plus tard ainsi que d'autres graphiques.
voici l'adresse : http://greg72.dixkey.com/" onclick="window.open(this.href);return false;

Avatar du membre
webmaster
Site Admin
Site Admin
Messages : 2611
Enregistré le : 12 déc. 2006, 20:54
Localisation : Rieux 51 FRANCE
Contact :

Re: mise en ligne

Message par webmaster » 06 févr. 2009, 17:26

Bonsoir,

On reconnait bien le Tudgur' Style :lol:
Cordialement

Rieux

Répondre