Pertes de données WsWin de 2h a 2h55

Forum dédié aux différents bogues découverts ou aux éventuelles améliorations, peut être que Werner nous entendra !
Répondre
Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 546
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Pertes de données WsWin de 2h a 2h55

Message par cirrus » 25 oct. 2020, 10:08

Bonjour,

Ce matin, avant de lancer Wswin, j'ai regardé l'heure de la vp2, elle affichait 8h20 .(en réalité il était 6h20 ) j'allume le pc, il indique bien 6h20, je lance WsWin, il charge les données de la nuit met tout a jour, et je vois le graphique journalier qui affiche 8h20, je regarde de nouveau la vp2 elle s'était bien remise a l'heure normale.

Peu de temps après le graphique du jour de lui même s'est remis aussi a l'heure (voir sur le site, ont observe bien la marche arrière de 8h20 a 6h20)
Dons dans les données (climatologie diverses) il n'y as aucune donnée reçue entre 2h.00 et 2h55.

J'aimerai connaitre ce qui s'est passé? et c'est la première fois depuis 2012 que j'ai la vp2 que cela se produit.

Merci et bon dimanche.
Cordialement
Cirrus
http://meteovalencedagen.fr/

mm91
Participation 6
Participation 6
Messages : 2472
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Pertes de données WsWin de 2h a 2h55

Message par mm91 » 25 oct. 2020, 10:29

salut cirrus,

Depuis 17 ans que j'utilise Wswin32 avec La Crosse (Wswin32 récupère ses données sur le logiciel Heavyweather de La crosse),
je fonctionne en heure locale et tous les changements d'heures (station météo et PC) se font automatiquement et sans problème (1)

(sans que je puisse l'expliquer): On ne voit rien (ni doublage ni retour en arrière) sur les enregistrements (HW et Wswin32).
Et tout fonctionne toujours parfaitement aux changements d'heure.

Tout ça pour te dire qu'à mon avis ton problème ne peut venir que d'une mauvaise manipulation (la prochaine fois laisse bien tout fonctionner en automatique sans intervenir manuellement), ou de la VP2 via Weatherlink (tes enregistrements Weatherlink présentent-il le défaut ?)


(1) sauf le petit pb. très mineur de Watchdog qui n'en est d'ailleurs peut-être pas un ! (voir autre post)
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

mm91
Participation 6
Participation 6
Messages : 2472
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Pertes de données WsWin de 2h a 2h55

Message par mm91 » 25 oct. 2020, 11:16

Je pense que ton problème vient du fait que ta station ne change pas d'heure alors que ton PC change d'heure; il y a donc conflit entre les deux.
Il faudrait harmoniser les deux;
- soit les deux changent (en même temps),
- soit aucun ne change
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Avatar du membre
cirrus
Participation 4
Participation 4
Messages : 546
Enregistré le : 09 mars 2008, 17:26
Localisation : 82400 Valence d'Agen, a 60km de Montauban, et 25 km d'Agen, limite Nouvelle Aquitaine et Occitani
Contact :

Re: Pertes de données WsWin de 2h a 2h55

Message par cirrus » 25 oct. 2020, 16:09

Pour moi, le problème est venu de l'horaire de la vp2 8h20 au lieu de 6h20, et les datas manquantes sont survenues au changement d'heure (2h00)
Le pc était a la bonne heure aussi.
Ce pb ne m'est jamais arrivé, donc mystère??

Quand aux manipulations que tu cites, depuis des mois ce sont les mêmes. Mise en route du pc, exécutable de graphweather, puis exécutable de wswin en démarrage automatique , chargements des envois des datas par le biais de Watchdog.
Cordialement
Cirrus
http://meteovalencedagen.fr/

Répondre