Fichier non trouvé

Forum dédié aux différents bogues découverts ou aux éventuelles améliorations, peut être que Werner nous entendra !
Répondre
choune69
Participation 0
Participation 0
Messages : 37
Enregistré le : 20 févr. 2010, 02:42
Contact :

Fichier non trouvé

Message par choune69 » 11 nov. 2019, 22:26

Bonjour,

J'utilise wswin32 directement branché à ma vantage 2.

Depuis quelques mois au bout d'une heure ou deux, le logiciel plante et me dit " fichier non trouvé " dès que je clique sur Ok, le logiciel redémarre normalement jusqu'au prochain bug identique. ....

Celà ne se passe que si je crée des graphiques. Si je décoche dans "reglages" \ "internet"=> "crée fichiers de données actuelles en mode enregistrement ", plus de bug et ma page custom est bien crée mais plus les graphiques bien sûr.

Comment régler mon problème ?

J'ai la dernière version logiciel.

Merci d'avance à vous

Cordialement
Nicolas

Mon site : www.lilichonchon.com

mm91
Participation 6
Participation 6
Messages : 2510
Enregistré le : 31 mars 2007, 07:46
Localisation : 25 Km au sud-ouest de Paris FRANCE
Contact :

Re: Fichier non trouvé

Message par mm91 » 12 nov. 2019, 08:10

bonjour,

- quelle est ta fréquence de mise à jour des fichiers internet (=fréquence des enregistrements puisque tu coches "créer fichiers de données actuelles en mode enregistrement" ) ?
(dans l'aide il est indiqué 1 minute minimum).

- lors du bug y a-t-il quelque chose d'indiqué dans le fichier "WSWINERR.TXT" (dans le dossier "WsWin") ?
Michel
La Crosse WS2300 modifiée (pluvio, abri ventilé, mesure d'ensoleillement), Wswin32, ftp-uploader.
mon site météo

Répondre